最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信守株待兔指标公式

通达信守株待兔指标公式

来源:网络 点击: 时间:2019-05-10

  通达信守株待兔指标公式VAR3:=MA(CLOSE,13);

  VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100));

  VAR5:=LLV(LOW,75);

  VAR6:=HHV(HIGH,75);

  VAR7:=(VAR6-VAR5)/(100);

  VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1);

  VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1);

  VARA:=(3)*(VAR8)-(2)*(SMA(VAR8,15,1));

  VARB:=(3)*(VAR9)-(2)*(SMA(VAR9,15,1));

  VARC:=100-VARB;

  VARD:=(REF(LOW,1))*(0.89999997);

  VARE:=(LOW)*(0.89999997);

  VARF:=((VARE)*(VOL)+(VARD)*(CAPITAL-VOL))/(CAPITAL);

  VAR10:=EMA(VARF,30);

  VAR11:=CLOSE-REF(CLOSE,1);

  VAR12:=MAX(VAR11,0);

  VAR13:=ABS(VAR11);

  VAR14:=((SMA(VAR12,7,1))/(SMA(VAR13,7,1)))*(100);

  VAR15:=((SMA(VAR12,13,1))/(SMA(VAR13,13,1)))*(100);

  VAR16:=BARSCOUNT(CLOSE);

  VAR17:=((SMA(MAX(VAR11,0),6,1))/(SMA(ABS(VAR11),6,1)))*(100);

  VAR18:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;

  VAR19:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);

  VAR1A:=SMA((SMA(VAR19,4,1)-50)*(2),3,1);

  VAR1B:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);

  VAR1C:=SMA(VAR1B,4,1);

  VAR1D:=SMA(VAR1C,3,1);

  VAR1E:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);

  VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

  VAR20:=REVERSE(VAR1F);

  VAR21:=SMA(VAR1F,3,1);

  趋势:SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

  人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;

  出击:IF(CROSS(趋势,人气) AND (趋势《30),20,0),COLOR0000FF,LINETHICK2;

  短卖:IF(CROSS(人气,趋势) AND (人气》75),85,100),COLOR008000,LINETHICK2

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top