最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信樱桃抓牛指标公式

通达信樱桃抓牛指标公式

来源:网络 点击: 时间:2019-03-31

  通达信樱桃抓牛指标公式VAB0:=13;VAB1:=1500000;VAB2:=VAB0 + VAB1; VAB3:=IF(DATE 》 VAB2,0,1);

  LC:=REF(CLOSE,1);

  SG:=EMA(HHV(HIGH,1),8);

  X1:=EMA(CLOSE,8);

  X30:=((X1 《 REF(X1,1)) AND (CLOSE 《 X1));

  X31:=IF(((SG 《 REF(SG,1)) OR X30),1,0);

  操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;

  震仓:=45,COLORMAGENTA;

  底线:=20,COLORGREEN;

  PP:=操作线《震仓 AND REF(操作线,1)》震仓 ;

  PP3:=操作线《底线 AND REF(操作线,1)》底线*VAB3;

  抓牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O《C AND (((C-REF(C,1))/REF(C,1))》0.065))*10) 》=10)OR((C-REF(C,1))/REF(C,1)》0.065 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1,STICK,COLORYELLOW,LINETHICK4;

  DRAWTEXT(抓牛,抓牛*0.71,‘ ←马上有钱’),COLORYELLOW;

  强反转:(H-REF(C,1))/REF(C,1)*100,NODRAW;

  H0:=“MACD.MACD”;

  H3:=REF(H0,3);

  H2:=REF(H0,2);

  H1:=REF(H0,1);

  MA13:=MA(C,13);

  MA20:=MA(C,20);

  AA:=H1》0 AND MA13》MA20 AND H3》H2 AND H2》H1 AND H0》H1 AND “MACD.DIF”》0 AND “MACD.DEA”》0;

  AA1:=C/REF(C,1)》1.03 AND (H-C)/C*100《0.5;

  AA AND AA1

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top