最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信四区背景主图指标公式的解析

通达信四区背景主图指标公式的解析

来源:网络 点击: 时间:2018-08-23

  通达信四区背景主图指标公式N:=120;

  M:=BARSLAST(CURRBARSCOUNT=N);

  GD:=CONST(IF(ISLASTBAR=1,HHV(H,M),0));

  DD:=CONST(IF(ISLASTBAR=1,LLV(L,M),0));

  KJ:=GD-DD;

  高区:IF(CURRBARSCOUNT《=N,GD,DRAWNULL),LINETHICK4,COLOR004080;

  低区:IF(CURRBARSCOUNT《=N,DD,DRAWNULL),LINETHICK2,COLOR004080;

  平衡:IF(CURRBARSCOUNT《=N,DD+KJ/2,DRAWNULL),LINETHICK2,COLOR004080;

  支撑0:IF(CURRBARSCOUNT《=N/2,DD+KJ*0.191,DRAWNULL),LINETHICK2,COLOR004080;

  强势:IF(CURRBARSCOUNT《=N/2,DD+KJ*0.382,DRAWNULL),LINETHICK2,COLOR004080;

  突破:IF(CURRBARSCOUNT《=N,DD+KJ/2,DRAWNULL),LINETHICK2,COLOR004080;

  警示:IF(CURRBARSCOUNT《=N/2,DD+KJ*0.618,DRAWNULL),LINETHICK2,COLOR004080;

  压力:IF(CURRBARSCOUNT《=N/2,DD+KJ*0.809,DRAWNULL),LINETHICK2,COLOR004080;

  CD:=CURRBARSCOUNT,NODRAW;

  STICKLINE(CD=60,HHV(高区,60),LLV(低区,60),0.01,0),COLOR004080;

  STICKLINE(CD=120,HHV(高区,60),LLV(低区,60),0.01,0),COLOR004080;

  STICKLINE(CD=1,HHV(高区,60),LLV(低区,60),0.01,0),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=1,压力,‘压力’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=1,警示,‘警示’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=1,突破,‘突破’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=1,强势,‘强势’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=1,支撑0,‘支撑’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=N/4+30,GD-KJ*0.09,‘【风险区】--高抛避险’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=N/4+30,GD-KJ*0.3,‘【警示区】--逢高减仓’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=N/4+30,GD-KJ*0.45,‘【突破区】--主力拉升’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=N/4+30,GD-KJ*0.55,‘【拉升区】--强势畜锐’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=N/4+30,DD+KJ/3,‘【关注区】--逢低买入’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=N/4+30,DD+KJ/10,‘【低吸区】--大胆买入’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=N/2+6,GD-KJ*0.25,‘【拉升区】’),COLOR004080;

  DRAWTEXT(CURRBARSCOUNT=N/2+6,DD+KJ*0.25,‘【持股区】’),COLOR004080;

  DRAWKLINE(HIGH,OPEN,LOW,CLOSE)

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top