最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信仓位之神指标公式

通达信仓位之神指标公式

来源:网络 点击: 时间:2019-05-20

  通达信仓位之神指标公式大红满仓:100,NODRAW,COLORRED;

  浅红八成:80,NODRAW,COLORLIRED;

  洋红七成:70,NODRAW,COLORLIMAGENTA;

  大黄五成:50,NODRAW,COLORYELLOW;

  深灰五成:50,NODRAW,COLORGRAY;

  深棕四成:40,NODRAW,COLORBROWN;

  淡青三成:30,NODRAW,COLORLICYAN;

  N3:=BARSLAST(CROSS(C,MA(C,9)));

  N4:=BARSLAST(CROSS(MA(C,9),C));

  N5:=BARSLAST(CROSS(C,MA(C,26)));

  N6:=BARSLAST(CROSS(MA(C,26),C));

  N7:=BARSLAST(CROSS(C,MA(C,35)));

  N8:=BARSLAST(CROSS(MA(C,35),C));

  拉升:=IF(N5《N6,N5+150,0),COLORRED;

  拉升A:=IF(N7《N8,N7+150,0),COLORRED,LINETHICK2;

  下跌:=IF(N5》N6,N6+150,0),COLORLIGREEN;

  下跌B:=IF(N7》N8,N8+150,0),COLORLIGREEN,LINETHICK2;

  上证上涨家数:=“SH000001$ADVANCE”/(“SH000001$ADVANCE”+“SH000001$DECLINE”),LINETHICK1,COLORRED;

  深证上涨家数:=(“SZ399001$ADVANCE”-“SZ399005$ADVANCE”-“SZ399006$ADVANCE”)/((“SZ399001$ADVANCE”-“SZ399005$ADVANCE”-“SZ399006$ADVANCE”)+(“SZ399001$DECLINE”-“SZ399005$DECLINE”-“SZ399006$DECLINE”)),LINETHICK1,COLORLIBLUE;

  中小板上涨家数:=“SZ399005$ADVANCE”/(“SZ399005$ADVANCE”+“SZ399005$DECLINE”),LINETHICK1,COLORGREEN;

  创业板上涨家数:=“SZ399006$ADVANCE”/(“SZ399006$ADVANCE”+“SZ399006$DECLINE”),LINETHICK1,COLORYELLOW;

  STICKLINE(拉升A》0 AND (上证上涨家数《0.25 OR 深证上涨家数《0.25 OR 中小板上涨家数《0.25 OR 创业板上涨家数《0.25),10,0,1,0),COLORRED;

  STICKLINE(拉升A》0 AND ((上证上涨家数》0.25 AND 上证上涨家数《0.5) OR (深证上涨家数》0.25 AND 深证上涨家数《0.5) OR (中小板上涨家数》0.25 AND 中小板上涨家数《0.5) OR (创业板上涨家数》0.25 AND 创业板上涨家数《0.5)),8,0,1,0),COLORLIRED;

  STICKLINE(拉升A》0 AND ((上证上涨家数《0.75 AND 上证上涨家数》0.5) OR (深证上涨家数《0.75 AND 深证上涨家数》0.5) OR (中小板上涨家数《0.75 AND 中小板上涨家数》0.5) OR (创业板上涨家数《0.75 AND 创业板上涨家数》0.5)),7,0,1,0),COLORLIMAGENTA;

  STICKLINE(拉升A》0 AND (上证上涨家数》0.75 OR 深证上涨家数》0.75 OR 中小板上涨家数》0.75 OR 创业板上涨家数》0.75),5,0,1,0),COLORYELLOW;

  STICKLINE(下跌B》0 AND (上证上涨家数《0.25 OR 深证上涨家数《0.25 OR 中小板上涨家数《0.25 OR 创业板上涨家数《0.25),5,0,1,0),COLORGRAY;

  STICKLINE(下跌B》0 AND ((上证上涨家数《0.75 AND 上证上涨家数》0.5) OR (深证上涨家数《0.75 AND 深证上涨家数》0.5) OR (中小板上涨家数《0.75 AND 中小板上涨家数》0.5) OR (创业板上涨家数《0.75 AND 创业板上涨家数》0.5)),3,0,1,0),COLORLICYAN;

  STICKLINE(下跌B》0 AND ((上证上涨家数》0.25 AND 上证上涨家数《0.5) OR (深证上涨家数》0.25 AND 深证上涨家数《0.5) OR (中小板上涨家数》0.25 AND 中小板上涨家数《0.5) OR (创业板上涨家数》0.25 AND 创业板上涨家数《0.5)),4,0,1,0),COLORBROWN;

  STICKLINE(下跌B》0 AND (上证上涨家数》0.75 OR 深证上涨家数》0.75 OR 中小板上涨家数》0.75 OR 创业板上涨家数》0.75),2,0,1,0),COLORGREEN;

  仓调上下20%幅度:20,NODRAW

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top