最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信黄大仙占股主图指标公式

通达信黄大仙占股主图指标公式

来源:网络 点击: 时间:2019-05-17

  通达信黄大仙占股主图指标公式PT := REF(HIGH,1)-REF(LOW,1);

  重心:(HIGH + LOW + CLOSE)/3,NODRAW;

  压力Ⅰ: 2*重心-LOW,NODRAW;

  压力Ⅱ:重心 + PT,NODRAW;

  支撑Ⅰ:2*重心-HIGH,NODRAW;

  支撑Ⅱ: 重心 - PT,NODRAW;

  AAA:=CONST(HHV(H,90));

  R1:=MA(CLOSE,1);

  R2:=MA(CLOSE,3);

  R3:=(MA(R2,1)*1);

  R4:=(MA(R2,3)*1);

  DRAWTEXT(CROSS(R3,R4),(LOW-0.1),‘买’),COLORBDB76B;

  X1:=(C+L+H)/3;

  DD:=TOTALCAPITAL;

  SS:=FINANCE(7);

  GG:=FINANCE(33);

  TH:=DYNAINFO(39);

  A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);

  MA15:=EMA(CLOSE,21);

  DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),‘跑’),COLORGREEN;

  双线持币:HHV(MA(HIGH,(3)),2),LINETHICK2,COLOR00FF00;

  单线持股:LLV(MA(HIGH,(3)),1),LINETHICK2,COLOR0000FF;

  VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

  VAR12:=(HIGH+LOW+CLOSE)/3;

  VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

  VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

  VAR15:=IF(VAR13》=150 AND VAR13《200 AND VAR14》=150 AND VAR14《200,10,0);

  VAR16:=IF(VAR13《=-150 AND VAR13》-200 AND VAR14《=-150 AND VAR14》-200,-10,VAR15);

  VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  VAR18:=100-ABS(VAR17);

  VAR19:=IF(VAR18《90,VAR18,100);

  VAR1A:=IF(VARE》0,VARE,0);

  VAR1B:=IF(VAR14》=200 AND VAR13》=150,15,IF(VAR14《=-200 AND VAR13《=-150,-15,VAR16))+60;

  VAR1C:=VAR1A》48 AND VAR1B》60 AND VAR19《100;

  DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,HIGH*1.02,‘大笔出货’),LINETHICK1,COLORFFCC66;

  AA1:=AMOUNT/V;

  BB1:=L《AA1*0.9;

  CC1:=(C-REF(C,1))/REF(C,1)*100》1.2;

  DD1:=L《MA(C,5)*0.921;

  EE1:=V《MA(V,5)*1.5;

  资金异动:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0;

  DRAWTEXT(资金异动,(LOW* 0.99),‘资金异动’),COLOR40CCFF;

  A74:=MA(CLOSE,20);

  A75:=(CLOSE 》 MA(CLOSE,5));

  A76:=(MA(CLOSE,5) 》 MA(CLOSE,10));

  A77:=(CLOSE 》 MA(CLOSE,10));

  A78:=(MA(CLOSE,5) 》 MA(CLOSE,20));

  A79:=(CLOSE 》 MA(CLOSE,20));

  A710:=REF(A74,1);

  A711:=(A74 》 A710);

  AVX:=(((((IF(A75,10,(0 - 10)) + IF(A76,10,(0 - 10))) + IF(A77,10,(0 - 10)))

  + IF(A78,10,(0 - 10))) + IF(A79,10,(0 - 10))) + IF(A711,10,(0 - 10)));

  DSLX:=(CLOSE / INDEXC);

  DSLX1:=MA(DSLX,5);

  DSLX2:=MA(DSLX,10);

  V1:=MA(VOL,5);

  V2:=MA(VOL,10);

  T1:=CONST(IF(C《200 AND ((CROSS(AVX,1) AND (V1 》= V2)) AND (DSLX 》= DSLX1)),1,0));

  T2:=CONST(IF(C《200 AND ((CROSS(AVX,1) AND (V1 《 V2)) AND (DSLX 》= DSLX1)),1,0));

  T3:=CONST(IF(C《200 AND ((CROSS(AVX,1) AND (V1 》 V2)) AND (DSLX 《 DSLX1)),1,0));

  T4:=CONST(IF(C《200 AND ((CROSS(AVX,1) AND (V1 《= V2)) AND (DSLX 《 DSLX1)),1,0));

  T5:=CONST(IF(C《200 AND ((CROSS(1,AVX) AND (V1 》= V2)) AND (DSLX 》= DSLX1)),1,0));

  T6:=CONST(IF(C《200 AND ((CROSS(1,AVX) AND (V1 《 V2)) AND (DSLX 》= DSLX1)),1,0));

  T7:=CONST(IF(C《200 AND ((CROSS(1,AVX) AND (V1 》= V2)) AND (DSLX 《 DSLX1)),1,0));

  T8:=CONST(IF(C《200 AND ((CROSS(1,AVX) AND (V1 《 V2)) AND (DSLX 《 DSLX1)),1,0));

  T9:=CONST(IF(C《200 AND ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 》= V2)) AND (DSLX 》= DSLX1)),1,0));

  T10:=CONST(IF(C《200 AND ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 《 V2)) AND (DSLX 》= DSLX1)),1,0));

  T11:=CONST(IF(C《200 AND ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 》= V2)) AND (DSLX 《 DSLX1)),1,0));

  T12:=CONST(IF(C《200 AND ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 《 V2)) AND (DSLX 《 DSLX1)),1,0));

  T13:=CONST(IF(C《200 AND ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 》= V2)) AND (DSLX 》= DSLX1)),1,0));

  T14:=CONST(IF( C《200 AND ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 《 V2)) AND (DSLX 》= DSLX1)),1,0));

  T15:=CONST(IF(C《200 AND ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 》= V2)) AND (DSLX 《 DSLX1)),1,0));

  T16:=CONST(IF(C《200 AND ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 《 V2)) AND (DSLX 《 DSLX1)),1,0));

  T17:=CONST(IF(C》200 AND (CROSS(AVX,1) AND (V1 》= V2)),1,0));

  T18:=CONST(IF(C》200 AND (CROSS(AVX,1) AND (V1 》= V2)),1,0));

  T19:=CONST(IF(C》200 AND (CROSS(AVX,1) AND (V1 《 V2)),1,0));

  T20:=CONST(IF(C》200 AND (CROSS(1,AVX) AND (V1 》= V2)),1,0));

  T21:=CONST(IF(C》200 AND (CROSS(1,AVX) AND (V1 《 V2)),1,0));

  T22:=CONST(IF(C》200 AND (((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 》= V2)),1,0));

  T23:=CONST(IF(C》200 AND (((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 《 V2)),1,0));

  T24:=CONST(IF(C》200 AND (((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 》= V2)),1,0));

  T25:=CONST(IF(C》200 AND (((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 《 V2)),1,0));

  DRAWTEXT(T1=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘量能理想,明显走强,中线参与,仓位在2/3左右’),COLORFF00FF ;

  DRAWTEXT(T2=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘走势趋强,还显不足,短线进场,仓位在1/2左右’),COLORFF00FF ;

  DRAWTEXT(T3=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘量价良好,没有明显走强,短线进场,仓位1/2左右’),COLORFF00FF ;

  DRAWTEXT(T4=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘形态尚可,量能不足,未完全走强,短线参与,仓位1/3左右’),COLORFF00FF ;

  DRAWTEXT(T5=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘形态变坏,重仓者减持大半,清仓者观望’),COLORFF00FF ;

  DRAWTEXT(T6=1 AND CURRBARSCOUNT=60,AAA*0.98

  ,‘随大盘一起下跌,明显缩量走势,考虑到风险,减持或清仓’),COLORFF00FF ;

  DRAWTEXT(T7=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘该股放量下跌,走势明显偏弱,离场观望’),COLORFF00FF ;

  DRAWTEXT(T8=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘该股缩量下跌,走势偏弱,离场观望。’),COLORFF00FF ;

  DRAWTEXT(T9=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘该股形态良好,强势明显,量能充足,可以继续持有’),COLORFF00FF ;

  DRAWTEXT(T10=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘上行趋势不变,强势依然,量能开始转弱,注意风险’),COLORFF00FF ;

  DRAWTEXT(T11=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘该股仍然具备上涨潜力,但股性偏弱,可考虑减仓’),COLORFF00FF ;

  DRAWTEXT(T12=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘该股走势趋弱,量能不足,减持大部分筹码’),COLORFF00FF ;

  DRAWTEXT(T13=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘该股形态不佳,注意成交量的变化,目前不适合参与’),COLORFF00FF ;

  DRAWTEXT(T14=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘趋势不明,股价偏弱,注意量能变化,目前不宜参与’),COLORFF00FF ;

  DRAWTEXT(T15=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘有走强迹象,但量能不足,趋势不明,不适合操作’),COLORFF00FF ;

  DRAWTEXT(T16=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘该股走势太弱,没有参与价值。’),COLORFF00FF ;

  DRAWTEXT(T17=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘大盘理想,有明显走强迹象,中线参与,仓位在2/3左右’),COLORFF00FF ;

  DRAWTEXT(T18=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘如前期经过一轮下跌,最佳买点,前期有过一段涨幅需谨慎’),COLORFF00FF ;

  DRAWTEXT(T19=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘考虑短线进场,仓位在1/2左右,一旦量能放大,加仓买入’),COLORFF00FF ;

  DRAWTEXT(T20=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘大盘形态走坏,重仓者可以减去大部分仓位。’),COLORFF0000 ;

  DRAWTEXT(T21=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘大盘缩量调整,注意风险,短线清仓观望。’),COLORFF0000 ;

  DRAWTEXT(T22=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘大盘走势良好,量能理想,可以继续持有强势股。’),COLORFF0000 ;

  DRAWTEXT(T23=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘大盘形态良好,但量能稍显不足,随时准备减仓。’),COLORFF0000 ;

  DRAWTEXT(T24=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘大盘趋势不明,注意成交量变化,目前不适宜进场。’),COLORFF0000 ;

  DRAWTEXT(T25=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

  ,‘大盘趋势向下,量能萎缩,不适合进场。’),COLORFF0000

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top