最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信大盘个股强弱比指标公式

通达信大盘个股强弱比指标公式

来源:网络 点击: 时间:2019-05-25

  通达信大盘个股强弱比指标公式个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;

  大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK2;

  短线反弹:IF(CROSS(个股,9),50,0),STICK,LINETHICK3,COLORYELLOW;

  DRAWTEXT(CROSS(个股,9),40,‘短线反弹!’),COLORWHITE;

  VAR1:=EMA(CLOSE,3);

  VAR2:=EMA(CLOSE,21);

  VAR3:=BARSLAST(CROSS(VAR2,VAR1))》15;

  VAR4:=VOL》MA(VOL,5)*2 AND VOL《MA(VOL,5)*5;

  VAR5:=CROSS(VAR1,VAR2) AND VAR4 AND VAR3;

  黑马:IF(VAR5,80,0),STICK,LINETHICK4,COLORF00FF0;

  DRAWTEXT(VAR5,70,‘黑马!’),COLORF00FF0;

  强势区:80,COLOR9966FF;

  强弱分水岭:50,COLOR399C7F;

  弱势区:10,COLORGRAY

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top