最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信傻子操作主图指标公式

通达信傻子操作主图指标公式

来源:网络 点击: 时间:2019-02-26

  通达信傻子操作主图指标公式MA5:MA(C,5);

  N:=20;

  MIDA:=MA(C,N);

  ART1:=POW((C-MIDA),2);

  ART2:=MA(ART1,N);

  ART3:=SQRT(ART2);

  UPPERA:=MIDA+2*ART3;

  LOWERA:=MIDA-2*ART3;

  BOLL:REF(MIDA,1);

  UB:REF(UPPERA,1);

  LB:REF(LOWERA,1);

  XG1:=V/REF(V,1)》=2 AND CROSS(C,BOLL);

  XG2:=UB/H《1.005 AND C《MA(C,5);

  DRAWTEXT(XG1,L*0.98,‘买’),COLORRED;

  DRAWTEXT(XG2,H*1.02,‘卖’),COLORGREEN

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top