最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信短期顶部主图指标公式

通达信短期顶部主图指标公式

来源:网络 点击: 时间:2019-02-11

  通达信短期顶部主图指标公式N:=3;

  M:=39;

  ZF:=(HHV(H,N)-LLV(L,N))/LLV(L,N);

  CQ:=REF(ZF,1)《M/100;

  GL:=BARSCOUNT(C)》N;

  TP:=C》=REF(HHV(H,N),1);

  A1:=CQ AND GL AND TP;

  A2:=MA(C,5) 》MA(C,10)AND MA(C,10) 》MA(C,20);

  A3:=MACD》0;

  A4:=(C-REF(C,1))/REF(C,1) 》6/100;

  A7:=MA(C#WEEK,5)》MA(C#WEEK,10);

  A8:=MA(C#WEEK,10)》MA(C#WEEK,20);

  A9:=MACD#WEEK 》0;

  A10:=A1 AND A2 AND A3 AND A4;

  A11:= A7 AND A8;

  A9 AND A10 AND A11

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top