最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信参数金叉选股指标公式

通达信参数金叉选股指标公式

来源:网络 点击: 时间:2019-03-16

  通达信参数金叉选股指标公式N1:=3;

  N2:=9;

  N:=3;

  M:=9;

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

  RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

  A:=CROSS(RSI1,RSI2);

  DPO:=CLOSE-REF(MA(CLOSE,N),N/2+1);

  MADPO:=MA(DPO,M);

  B:=CROSS(DPO,MADPO);

  VOLUME:=MA(VOL,N)/VOL;

  MID:=100*(HIGH+LOW-REF(HIGH+LOW,1))/(HIGH+LOW);

  EMV:=MA(MID*VOLUME*(HIGH-LOW)/MA(HIGH-LOW,8),8);

  MAEMV:=MA(EMV,4);

  D:=CROSS(EMV,MAEMV);

  A+B+D=3

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top