最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信趋势延伸选股指标公式

通达信趋势延伸选股指标公式

来源:网络 点击: 时间:2018-08-19

  通达信趋势延伸选股指标公式KA0:=(HHV(C,45)-LLV(C,45))/45;

  KA1:=SMA(C,3,1);

  KA2:=SMA(C-KA0*3,3,1);

  KA3:=SMA(KA1-KA0*3,3,1);

  短期策略:=KA2》=KA3;

  短期拐点:=REF(短期策略,1)=0 AND 短期策略=1;

  CSAR:=SAR(10,2,20);

  持股:=IF(CSAR《=L,CSAR,0);

  涅磐:=EMA(SLOPE(C,21)*20+C,42);

  般若:=EMA(C,5);

  VAR1:=(C+H+O+L)/4;

  卖出:=XMA(VAR1,20)*(1+80/1000);

  买入:=XMA(VAR1,32)*(1-100/1000);

  菩提:=买入+(卖出-买入)*2/3;

  开悟:=IF(般若》=REF(般若,1),般若,DRAWNULL);

  抛物线转向:=CROSS(L,CSAR) AND 开悟》0 AND H《菩提 AND 持股》0 AND H》涅磐;

  般:=XMA(CLOSE,7);

  若:=MEMA(CLOSE,3);

  趋势延伸:短期拐点 AND 菩提》H AND NOT(抛物线转向);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top