最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:厉害的MACD指标

通达信股票公式:厉害的MACD指标

来源:网络 点击: 时间:2018-08-14

  通达信股票公式有哪些?通达信股票公式有多少种?下面股票知识网为您介绍通达信股票公式。

  DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;

  DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;

  持仓段:=0,COLOR00CFFF;

  空仓段:=0,COLORFFCCFF;

  MACD:(DIF-DEA)*2,COLORSTICK;

  STICKLINE(((MACD《REF(MACD,1)) AND (MACD》0)),0,MACD,1,0),COLORLIBLUE,LINETHICK2;

  STICKLINE(((MACD》REF(MACD,1)) AND (MACD《0)),0,MACD,1,0),COLORFF00FF,LINETHICK2;

  建仓:IF(DIF《0,DIF,0),COLORYELLOW,LINETHICK2;

  加仓:IF(DIF《0,0,DIF),COLORRED,LINETHICK2;

  白线破仓:IF(DIF《DEA,DIF,DEA),COLORWHITE,LINETHICK2;

  趋势强弱:IF(DIF》DEA,DEA,DEA),COLORFF937F,LINETHICK2;

  AA:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA》=0));

  二次金叉:=CROSS(DIF,DEA) AND DEA《0 AND COUNT(AA=2,21)=1;

  DRAWTEXT(二次金叉,0, 二次金叉),COLORYELLOW;

  A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

  底背离:=REF(CLOSE,A1+1)》CLOSE AND DIF》REF(DIF,A1+1) AND CROSS(DIF,DEA);

  STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

  底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK1;

  DRAWTEXT(底背离,0.05, 底背离),COLORFF00FF;

  A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

  顶背离:=REF(CLOSE,A2+1)《CLOSE AND REF(DIF,A2+1)》DIF AND CROSS(DEA,DIF);

  顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK1;

  V2:=IF(CURRBARSCOUNT=1,AMOUNT/1000*240/FROMOPEN/REF(AMOUNT/1000,1)-1,

  AMOUNT/REF(AMOUNT,1)-1),NODRAW,COLORRED;

  STICKLINE((V2》=1),DIF,DEA,0.5,0),COLORYELLOW;

  DRAWTEXT((V2》=1),DIF*1.15,放量),COLOR00FF00;

  RMACD:=“MACD.MACD”;

  H3:=REF(RMACD,3);

  H2:=REF(RMACD,2);

  H1:=REF(RMACD,1);

  H0:=RMACD;

  买:(H2《0 AND H3》H2 AND H2》H1 AND H0》H1)/12;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top