最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:开始拉升

通达信股票公式:开始拉升

来源:网络 点击: 时间:2018-08-17

  通达信股票公式有哪些?通达信股票公式有多少种?下面股票知识网为您介绍通达信股票公式。

  买:=IF(“KDJ.J”《0,10,0);

  条件:=CROSS(9.9,买);

  VAR1:=(2*CLOSE+HIGH+LOW)/4;

  VAR2:=LLV(LOW,5);

  VAR3:=HHV(HIGH,5);

  VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

  MA1:=MA(VAR4,2);

  AA:STICKLINE(VAR4》MA1,VAR4,MA1,3,1),COLORRED;

  BBB:STICKLINE(VAR4》MA1 AND REF(VAR4,1)《30,VAR4,MA1,3,1),COLORRED;

  CCC:STICKLINE(VAR4《=MA1,VAR4,MA1,3,1),COLORFFCC66;

  DRAWICON(CROSS(9.9,买),VAR4-12,5);

  STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORYELLOW;

  XXX:=STICKLINE(BBB,VAR4+5,MA1-4,3,1),COLORYELLOW;

  STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,3,1),COLORYELLOW;

  Y1:=LLV(L,17);

  Y2:=SMA(ABS(L-REF(L,1)),17,1);

  Y3:=SMA(MAX(L-REF(L,1),0),17,2);

  Q:=-(EMA(IF(L《=Y1,Y2/Y3,-3),1));

  STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;

  强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;

  Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;

  STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;

  加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;

  VAR5:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);

  天:=( MA((VAR5-REF(VAR5,1))/REF(VAR5,1)*100,2));

  地:=( MA((VAR5-REF(VAR5,1))/REF(VAR5,1)*100,1));

  STICKLINE(地》天 AND 地《0,10,0,1,0),COLORRED;

  STICKLINE(地》天 AND 地《0,10,0,1,0)=1,COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top