最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:精准起点

通达信股票公式:精准起点

来源:网络 点击: 时间:2019-02-20

  通达信股票公式有哪些?通达信股票公式有多少种?下面股票知识网为您介绍通达信股票公式。

  明涨停价:CLOSE * 1.1,NODRAW;

  ST涨停价:CLOSE * 1.05,NODRAW;

  获利1个点:REF(C,1)*1.01,COLORRED,NODRAW;

  RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

  短期底部:=LLV(OPEN,30);

  AA10:=MA(CLOSE,10);

  AA12:=MA(CLOSE,12);

  BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

  BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

  MA13:=MA(CLOSE,13);

  VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

  VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

  VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

  VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);

  VAR6:=MA(VAR5,3);

  VAR7:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));

  VAR8:=(((CLOSE - VAR7) / VAR7) * 100);

  VAR9:=((((REF(VAR8,1) 《 (0 - 40)) AND (VAR8 》 REF(VAR8,1))) AND (REF(VAR8,1) 《 REF(VAR8,2))) AND ((VAR8 - REF(VAR8,1)) 》

  2.5));

  VARA:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

  VARB:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

  VARC:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

  VARD:=REF(CLOSE,1);

  VARE:=((SMA(MAX((CLOSE - VARD),0),5,1) / SMA(ABS((CLOSE - VARD)),5,1)) * 100);

  VARF:=(((HIGH + LOW) + CLOSE) / 3);

  VAR10:=((VARF - MA(VARF,14)) / (0.015 * AVEDEV(VARF,14)));

  VAR11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100))

  《 (0 - 0.273));

  VAR12:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) 《 (0 - 0.125));

  VAR13:=(VAR11 AND VAR12);

  VAR14:=((((VARA 》= (0 - 45)) AND (VARA 《= (0 - 10))) AND (VARB 《= (0 - 15))) AND (VARC 《= (0 - 20)));

  VAR15:=(COUNT(VAR14,1) 》= 1);

  VAR16:=(VAR13 AND VAR15);

  VAR17:=1;

  VAB0:=531;VAB1:=1510000;VAB2:=VAB0 + VAB1; VAB3:=IF(DATE 》 VAB2,0,1);

  VARA12:=SMA(H,10,9)*VAB3; VARA13:=SMA(L,10,9)*VAB3; VAR18:=(CLOSE * VOL);

  VAR19:=EMA((((((MA(VAR18,4) / MA(VOL,4)) + (MA(VAR18,6) / MA(VOL,6))) + (MA(VAR18,13) / MA(VOL,13))) + (MA(VAR18,24) / MA

  (VOL,24))) / 4),1);

  VAR1A:=(1 * VAR19);

  VAR1B:=(VAR19 * 0.92);

  VAR1C:=EMA(CLOSE,34);

  VAR1D:=MA((VAR1C * 1.12),5);

  VAR1E:=MA((VAR1C * 0.82),5);

  VAR1F:=(CLOSE 《 VAR1E);

  VAR20:=((((((MA(AMOUNT,5) * VAR17) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA

  (VOL,5)) / 100)) 《 ((0 - 0.4) * VAR17));

  VAR21:=HHV(HIGH,500);

  VAR22:=LLV(LOW,500);

  VAR23:=HHV(HIGH,250);

  VAR24:=LLV(LOW,250);

  VAR25:=HHV(HIGH,125);

  VAR26:=LLV(LOW,125);

  VAR27:=MA(((((((VAR21 * 0.45) + (VAR23 * 0.5)) + VAR22) + VAR24) + VAR26) / 5),35);

  VAR28:=MA((((VAR23 * 0.62) + VAR26) / 2),35);

  VAR29:=MA((((VAR23 * 0.75) + VAR26) / 2),18);

  VAR2A:=MA((((((VAR23 * 0.93) + (VAR27 * 2)) + (VAR28 * 1.8)) + (VAR29 * 1.5)) / 4),18);

  VAR2B:=MA(((((VAR21 * 0.95) + (VAR27 * 3)) + (VAR28 * 2)) / 3),35);

  VAR2C:=VAR27;

  VAR2D:=VAR28;

  VAR2E:=VAR29;

  VAR2F:=VAR2A;

  VAR30:=VAR2B;

  VAR31:=((CLOSE - REF(MA(CLOSE,20),11)) 《 (0 - 2));

  VAR32:=(INDEXA / 100000000);

  VAR33:=INDEXADV;

  VAR34:=INDEXDEC;

  VAR35:=((VAR18 / (VAR18 + VAR19)) * VAR17);

  VAR36:=((VAR19 / (VAR18 + VAR19)) * VAR17);

  VAR37:=EMA(VAR35,10);

  VAR38:=EMA(VAR36,10);

  VAR39:=EMA(VAR37,10);

  VAR3A:=EMA(VAR38,20);

  VAR3B:=EMA(VAR37,3);

  VAR3C:=EMA(VAR39,6);

  VAR3D:=EMA(VAR3A,2);

  VAR3E:=(VAR3C - VAR3D);

  VAR3F:=(((VAR3C - REF(VAR3C,1)) 》 0) AND ((REF(VAR3C,1) - REF(VAR3C,2)) 《 0));

  VAR40:=IF((CROSS(VAR3B,VAR3C) AND (VAR3C 《= 20)),30,0);

  VAR41:=VAR40;

  VAR42:=(SMA(((AMOUNT / VOL) / 100),13,1) * 1.15);

  VAR43:=(SMA(((AMOUNT / VOL) / 100),13,1) * 0.85);

  VAR44:=(CLOSE - REF(MA(CLOSE,20),11));

  VAR45:=(((((((((((((CLOSE 《 VAR1E) AND VAR20) AND (CLOSE 《 VAR43)) OR (((CLOSE 《 VAR1E) AND VAR31) AND VAR20)) OR ((CLOSE 《

  VAR1E) AND (CLOSE 《 VAR43))) OR (((CLOSE 《 VAR1E) AND VAR20) AND (CLOSE 《 VAR43))) OR (VAR20 AND (CLOSE 《 VAR2C))) OR ((VAR20

  AND VAR31) AND (VAR44 《 (0 - 1.5)))) OR (VAR20 AND (CLOSE 《 VAR1E))) OR (VAR20 AND (VAR44 《 (0 - 1.5)))) OR (VAR31 AND (CLOSE

  《 VAR43))) OR ((CLOSE 《 VAR2C) AND (VAR44 《 (0 - 1.5)))) OR ((CLOSE 《 VAR1E) AND VAR31));

  VAR46:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

  VAR47:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

  VAR48:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

  VAR49:=REF(CLOSE,1);

  VAR4A:=((SMA(MAX((CLOSE - VAR49),0),5,1) / SMA(ABS((CLOSE - VAR49)),5,1)) * 100);

  VAR4B:=(((HIGH + LOW) + CLOSE) / 3);

  VAR4C:=((VAR4B - MA(VAR4B,14)) / (0.015 * AVEDEV(VAR4B,14)));

  VAR4D:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100))

  《 (0 - 0.273));

  VAR4E:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) 《 (0 - 0.125));

  VAR4F:=(VAR11 AND VAR12);

  VAR50:=((((VAR2 》= (0 - 45)) AND (VAR2 《= (0 - 7))) AND (VAR3 《= (0 - 11))) AND (VAR4 《= (0 - 14)));

  VAR51:=(COUNT(VAR50,1) 》= 1);

  VAR52:=(VAR4F AND VAR51);

  VAR53:=(((((VAR20 AND (CLOSE 《 VAR1E)) AND VAR31) AND (CLOSE 《 VAR2C)) AND VAR45) AND VAR52);

  VAR54:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

  VAR55:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

  VAR56:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

  VAR57:=REF(CLOSE,1);

  VAR58:=((SMA(MAX((CLOSE - VAR57),0),5,1) / SMA(ABS((CLOSE - VAR57)),5,1)) * 100);

  VAR59:=(((HIGH + LOW) + CLOSE) / 3);

  VAR5A:=((VAR59 - MA(VAR59,14)) / (0.015 * AVEDEV(VAR59,14)));

  VAR5B:=((((((VAR54 》= (0 - 15.8)) AND (VAR54 《= (0 - 12.2))) AND (VAR55 《= (0 - 20.8))) AND (VAR56 《= (0 - 27.5))) AND (VAR58

  《= 11.7)) AND (VAR5A 《= (0 - 145)));

  VAR5C:=9.999999884842+026;

  VAR5D:=(COST(10) * 0)*VAB3;

  VAR5E:=((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100));

  VAR5F:=MA((((LLV(LOW,45) - CLOSE) / (HHV(HIGH,45) - LLV(LOW,45))) * 100),5);

  VAR60:=((CROSS((0 - 5),VAR5F) AND (VAR5E 《 (0 - 0.4))) AND (((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) 《 (0 - 0.19)));

  VAR61:=MA(CLOSE,3);

  VAR62:=(REF(CLOSE,2) * 0.865);

  VAR63:=(REF(CLOSE,13) * 0.772);

  VAR64:=MIN(VAR62,VAR63);

  VAR65:=((100 * VOL) / CAPITAL);

  VAR66:=MA(CLOSE,13);

  VAR67:=IF(((((CLOSE - VAR64) / CLOSE) 《 0.03) AND ((SUM(VAR65,5) / 5) 《 1.8)),1,0);

  开始控盘:=STICKLINE((VAR6 《= (0 - 10)),0,(0 - 20),5,0)*VAB3,COLORBROWN;

  出击:=IF(((((VAR9 OR VAR16) OR VAR53) OR VAR5B) OR ((((CLOSE - VAR64) / CLOSE) 《 0.03) AND ((SUM(VAR65,5) / 5) 《

  1.8))),120,0),LINETHICK2,COLOR0000FF;

  VAR68:=0;

  VARQ:=MA(CLOSE,152);

  VARW:=MA(CLOSE,194.16);

  VAREE:=(VARW + (2 * STD(CLOSE,170)));

  VARR:=(VARQ + (2 * STD(CLOSE,170)));

  VART:=IF((DATE 》 1080822),0,1);

  VAR611:=EMA(HHV(HIGH,500),21);

  VAR71:=EMA(HHV(HIGH,250),21);

  VAR81:=EMA(HHV(HIGH,90),21);

  VAR91:=EMA(LLV(LOW,500),21);

  VARA1:=EMA(LLV(LOW,250),21);

  VARB1:=EMA(LLV(LOW,90),21);

  VARC1:=EMA((((((((VAR91 * 0.96) + (VARA1 * 0.96)) + (VARB1 * 0.96)) + (VAR611 * 0.558)) + (VAR71 * 0.558)) + (VAR81 * 0.558))

  / 6),21);

  VARD1:=EMA((((((((VAR91 * 1.25) + (VARA1 * 1.23)) + (VARB1 * 1.2)) + (VAR611 * 0.55)) + (VAR71 * 0.55)) + (VAR81 * 0.65)) /

  6),21);

  VARE1:=EMA((((((((VAR91 * 1.3) + (VARA1 * 1.3)) + (VARB1 * 1.3)) + (VAR611 * 0.68)) + (VAR71 * 0.68)) + (VAR81 * 0.68)) /

  6),21);

  VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * 1.738),21)*VAB3;

  VAR101:=REF(LOW,1);

  VAR111:=((SMA(ABS((LOW - VAR101)),3,1) / SMA(MAX((LOW - VAR101),0),3,1)) * 100);

  VAR121:=EMA(IF(((CLOSE * 1.35) 《= VARF1),(VAR111 * 10),(VAR111 / 10)),3)*VAB3;

  VAR131:=LLV(LOW,30);

  VAR141:=HHV(VAR121,30)*VAB3;

  VAR151:=IF(MA(CLOSE,58),1,0);

  VAR161:=((EMA(IF((LOW 《= VAR131),((VAR121 + (VAR141 * 2)) / 2),0),3) / 618) * VAR151);

  VAR171:=(((IF((VAR161 》 50),50,VAR161) / 20) * 15) * VART)*VAB3;

  SG:=EMA(HHV(HIGH,1),8);

  X1:=EMA(CLOSE,8);

  X30:=((X1 《 REF(X1,1)) AND (CLOSE 《 X1));

  X31:=IF(((SG 《 REF(SG,1)) OR X30),1,0);

  LC:=REF(CLOSE,1);

  操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;

  趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;

  震仓线:=45,COLORMAGENTA;

  震仓线2:=50,COLORGRAY;

  逃命线:=80,COLORRED;

  抄底线:=20,COLORGREEN;

  绝底线:=5,COLORBLUE;

  PP2:=操作线《震仓线2 AND REF(操作线,1)》震仓线2 ;

  PP:=操作线《震仓线 AND REF(操作线,1)》震仓线 ;

  PP3:=操作线《抄底线 AND REF(操作线,1)》抄底线*VAB3;

  卖出价参考:VARA12,COLORRED,NODRAW;

  补仓价参考:VARA13,COLORGREEN,NODRAW;

  财主抓涨停:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O《C AND (((C-REF(C,1))/REF(C,1))》0.085))*89) 》=89)OR((C-REF(C,1))/REF(C,1)》0.085 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1,NODRAW;

  STICKLINE(财主抓涨停,0.1,0,2,0),COLORRED;

  STICKLINE(财主抓涨停,0.1,1,2,0),COLORBLUE;

  STICKLINE(财主抓涨停,0.2,1,2,0),COLORRED;

  STICKLINE(财主抓涨停,0.3,1,2,0),COLORBLUE;

  STICKLINE(财主抓涨停,0.4,1,2,0),COLORMAGENTA;

  STICKLINE(财主抓涨停,0.5,1,2,0),COLORBROWN;

  STICKLINE(财主抓涨停,0.6,1,2,0),COLORMAGENTA;

  STICKLINE(财主抓涨停,0.7,1,2,0),COLORYELLOW;

  STICKLINE(财主抓涨停,0.8,1,2,0),COLORLIRED;

  STICKLINE(财主抓涨停,0.9,1,2,0),COLORYELLOW;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top