最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:考虑进场

通达信股票公式:考虑进场

来源:网络 点击: 时间:2019-03-21

  通达信股票公式有哪些?通达信股票公式有多少种?下面股票知识网为您介绍通达信股票公式。

  MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),2);

  HD:=HIGH-REF(HIGH,1);

  LD:=REF(LOW,1)-LOW;

  DMM:=EXPMEMA(IF(LD》0&&LD》HD,LD,0),2);

  ZDB:=DMM*100/MTR;

  HMX1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

  HMX2:=SMA(HMX1,3,1);

  HMX3:=SMA(HMX2,3,1);

  HMX4:=SMA(HMX3,3,1);

  波:=HMX3;

  段:=HMX4;

  RRF:=CROSS(段,波) AND ZDB》78;

  STICKLINE(IF(RRF,-120,0),+12,0,4,0),COLOR000088;

  STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000AA;

  STICKLINE(IF(RRF,-120,0),+12,0,2,0),COLOR0000CC;

  STICKLINE(IF(RRF,-120,0),+12,0,1.4,0),COLOR0000EE;

  STICKLINE(IF(RRF,-120,0),+12,0,0.9,0),COLOR0000EE;

  STICKLINE(IF(RRF,-120,0),+12,0,0.3,0),COLORLIMAGENTA;

  STICKLINE(IF(RRF,-120,0),+9,0,7,0),COLOR770077;

  STICKLINE(IF(RRF,-120,0),+9,0,6,0),COLOR990099;

  STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORBB00BB;

  STICKLINE(IF(RRF,-120,0),+9,0,4,0),COLORDD00DD;

  STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORFF00FF;

  STICKLINE(IF(RRF,-120,0),+9,0,2,0),COLORDD00DD;

  STICKLINE(IF(RRF,-120,0),+6,0,7,0),COLOR003300;

  STICKLINE(IF(RRF,-120,0),+6,0,6,0),COLOR005500;

  STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR007700;

  STICKLINE(IF(RRF,-120,0),+6,0,3.5,0),COLOR009900;

  STICKLINE(IF(RRF,-120,0),+6,0,2,0),COLOR00CC00;

  STICKLINE(IF(RRF,-120,0),+3,0,7,0),COLOR666666;

  STICKLINE(IF(RRF,-120,0),+3,0,6,0),COLOR777777;

  STICKLINE(IF(RRF,-120,0),+3,0,5,0),COLOR888888;

  STICKLINE(IF(RRF,-120,0),+3,0,4,0),COLOR999999;

  STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLORDDDDDD;

  STICKLINE(IF(RRF,-120,0),+3,0,2,0),COLORFFFFFF;

  STICKLINE(IF(RRF,-120,0),-3,0,7,0),COLOR000044;

  STICKLINE(IF(RRF,-120,0),-3,0,6,0),COLOR000033;

  STICKLINE(IF(RRF,-120,0),-3,0,5,0),COLOR000055;

  STICKLINE(IF(RRF,-120,0),-3,0,4,0),COLOR000077;

  STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000099;

  STICKLINE(IF(RRF,-120,0),-3,0,2,0),COLORLIMAGENTA;

  DRAWTEXT(RRF,10.5,‘考’),COLORYELLOW;

  DRAWTEXT(RRF,7.5,‘虑’),COLORYELLOW;

  DRAWTEXT(RRF,4.5,‘进’),COLORRED;

  DRAWTEXT(RRF,1.5,‘场’),COLORRED;

  DRAWTEXT(RRF,-1.5,‘哟’),COLORYELLOW;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top