最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:短趋势长趋势

通达信股票公式:短趋势长趋势

来源:网络 点击: 时间:2019-03-29

  通达信股票公式有哪些?通达信股票公式有多少种?下面股票知识网为您介绍通达信股票公式。

  短趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;

  VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

  VAR3:=LLV(LOW,34);

  VAR4:=HHV(HIGH,34);

  长趋势:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLOR00FF00;

  判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

  VAR5:=CROSS(短趋势,长趋势)AND 长趋势《25;

  底部:STICKLINE(短趋势《10 AND 判断底》0,0,30,6,1);

  STICKLINE(VAR5,0,50,8,0),COLORRED;

  DRAWICON(VAR5 AND 判断底》0,60,1);

  DRAWTEXT(COUNT(短趋势《10 AND 判断底》0,8) AND VAR5,50,‘砸锅卖铁买’);

  DRAWTEXT(CROSS(短趋势,长趋势)AND 长趋势》25 AND 长趋势》REF(长趋势,1),长趋势,‘追涨’);

  DRAWTEXT(FILTER(长趋势》50,80),10,‘连续三天底,高位去追涨,小心碰着头’);

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top