最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:笑买哭卖

通达信股票公式:笑买哭卖

来源:网络 点击: 时间:2019-03-30

  通达信股票公式有哪些?通达信股票公式有多少种?下面股票知识网为您介绍通达信股票公式。

  买:=IF(“KDJ.J”(27,3,3)《0,10,0);

  条件:=CROSS(9.9,买);

  VAR1:=(2*CLOSE+HIGH+LOW)/4;

  VAR2:=LLV(LOW,5);

  VAR3:=HHV(HIGH,5);

  VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

  MA1:=MA(VAR4,2);

  AA:STICKLINE(VAR4》MA1,VAR4,MA1,3,1),COLORRED;

  AAA:IF(VAR4》MA1,VAR4,MA1),COLORRED;

  BBB:=STICKLINE(VAR4》MA1 AND REF(VAR4,1)《30,VAR4,MA1,3,1),COLORRED;

  STICKLINE(VAR4《=MA1,VAR4,MA1,3,1),COLORFFCC66;

  DRAWICON(CROSS(9.9,买),VAR4-12,5);

  STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORYELLOW;

  XXX:=STICKLINE(BBB,VAR4+5,MA1-4,3,1),COLORYELLOW;

  STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,3,1),COLORYELLOW;

  V20:20,COLOR00FF00;

  V50:50,COLOR00FF00;

  V80:80,COLOR00FF00;

  卖:=IF(“KDJ.J”(27,3,3)》100,90,100);

  DRAWICON(CROSS(卖,99.9),VAR4+12,6);

  CCC:=VAR4》MA1 AND REF(VAR4,1)》70;

  STICKLINE(CROSS(卖,99.9),VAR4,MA1-9,3,1),COLORGREEN;

  YYY:=STICKLINE(CCC,VAR4+5,MA1-4,3,1),COLORGREEN;

  STICKLINE(FILTER(YYY ,5) ,VAR4+5,MA1-4,3,1),COLORGREEN;

  DRAWTEXT(FILTER(BBB,5),VAR4-8,‘买’),COLORRED;

  DRAWTEXT(FILTER(CCC,5),VAR4+8,‘卖’),COLORGREEN;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top