最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:成交量指标

通达信股票公式:成交量指标

来源:网络 点击: 时间:2019-03-23

  通达信股票公式有哪些?通达信股票公式有多少种?下面股票知识网为您介绍通达信股票公式。

  VOL,VOLSTICK;

  盘:CAPITAL/1000000,POINTDOT,COLOR33CCFF;

  业绩:FINANCE(33);

  预测量:STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,1),POINTDOT,LINETHICK1,COLORFF6633;

  HSL:=AMOUNT/(VOL*100);

  LJJ:=IF(HIGH-LOW=0 AND CLOSE/REF(CLOSE,1)《0.95,1,(-LOW)/(HIGH-LOW));

  QD:=LJJ-1;

  QD2:=IF(REF(LJJ,1)=0,0.01,REF(LJJ,1));

  C1:=IF(REF(QD,1)=0,0.01,REF(QD,1));

  C2:=LJJ/QD2/((LJJ/QD2+QD/C1)/100)/100;

  买量:C2*VOL,VOLSTICK,COLOR0000CC;

  STICKLINE(1,0,买量,3,0),COLOR0000CC;

  卖量:(C2-1)*VOL,VOLSTICK,COLOR00FF00;

  STICKLINE(1,0,卖量,3,0),COLOR00FF00;

  增减仓:买量-卖量*(-1),COLORFF9966;

  SX:=CLOSE/COST(50);

  VARA1:=REF(CLOSE,1)/CLOSE;

  VARA2:=CLOSE/REF(CLOSE,1);

  VARA3:=(1-MA(LOW,3)/(MA((HIGH+LOW+2*CLOSE)/4,20)))*100-50/10;

  VARA4:=(1-SMA(VARA1*LOW,3,1)/(EMA((HIGH+LOW+2*CLOSE)/4,10)))*100-50/10;

  VARA5:=(MA(HIGH,3)/(MA((HIGH+LOW+2*CLOSE)/4,20))-1)*100-50/10;

  VARA6:=(SMA(VARA2*HIGH,3,1)/(EMA((HIGH+LOW+2*CLOSE)/4,10))-1)*100-50/10;

  VARA7:=IF(VARA3》0,VARA3*4000*REF((HIGH+LOW+2*CLOSE)/4,3)/CLOSE,0);

  升值:=IF(VARA5》0,VARA5*4000*REF((HIGH+LOW+2*CLOSE)/4,3)/CLOSE,0);

  跌值:VARA4》0 AND SX》REF(SX,1) AND VARA7》0;

  选股:VARA6》0 AND SX《REF(SX,1) AND 升值》0;

  告警:=DRAWICON(跌值=1,-3000,10);

  VARA8:=DRAWICON(选股=1,1000,11);

  VARA9:=AMOUNT/10000;

  对拷:FINANCE(33),POINTDOT;

  V1:=REF(CLOSE,1);

  VAR1:=(V1-LOW)/(HIGH-LOW);

  VAR4:=VARA9*VAR1;

  VAR5:=VOL*VAR1;

  VAR2:=ABS(VAR5);

  VAR3:=ABS(VAR4);

  VAR6:=ABS(VARA9-VAR3);

  大单卖盘:(ABS(VOL-VAR2))/100;

  VAR7:=买量-卖量;

  ZJC:=EMA(VAR7,1);

  HQ:=EMA(VAR7,3);

  HQ1:=CROSS(EMA(VAR7,1),EMA(VAR7,3));

  A:=CROSS(EMA(VAR7,3),EMA(VAR7,1));

  B1:=DRAWTEXT(A AND EMA(VAR7,1)》EMA(VAR7,40),VOL*1.6,‘--’);

  DRAWTEXT(FILTER(HQ1,15) AND EMA(VAR7,1)《EMA(VAR7,30),VOL*2,‘++’),COLORFF9966;

  C3:=SMA((3*HIGH+2*CLOSE+OPEN+LOW)/7,10,1);

  B:=-100*(HHV(HHV(C3,1),14)-C3)/(HHV(HHV(C3,1),14)-LLV(LLV(C3,1),14));

  W1:=-100*(HHV(HHV(C3,1),34)-C3)/(HHV(HHV(C3,1),34)-LLV(LLV(C3,1),34));

  W2:=-100*(HHV(HHV(C3,1),55)-C3)/(HHV(HHV(C3,1),55)-LLV(LLV(C3,1),55));

  W3:=-100*(HHV(HHV(C3,1),89)-C3)/(HHV(HHV(C3,1),89)-LLV(LLV(C3,1),89));

  W4:=(B+W1+W2+W3)/4;

  HQ11:=SMA(VOL,10,1);

  价格WR:=-100*(HHV(HHV(HQ11,1),14)-HQ11)/(HHV(HHV(HQ11,1),14)-LLV(LLV(HQ11,1),14));

  WR1:=-100*(HHV(HHV(HQ11,1),34)-HQ11)/(HHV(HHV(HQ11,1),34)-LLV(LLV(HQ11,1),34));

  WR2:=-100*(HHV(HHV(HQ11,1),55)-HQ11)/(HHV(HHV(HQ11,1),55)-LLV(LLV(HQ11,1),55));

  WR3:=-100*(HHV(HHV(HQ11,1),89)-HQ11)/(HHV(HHV(HQ11,1),89)-LLV(LLV(HQ11,1),89));

  WR4:(价格WR+WR1+WR2+WR3)/4;

  -50,POINTDOT;

  -20,POINTDOT;

  -80,POINTDOT,COLORFFFF00;

  资金介入:IF(WR4》-80 AND WR4《=-50 AND REF(WR4,3)《REF(WR4,2) AND REF(WR4,2)《REF(WR4,1) AND REF(WR4,1)《WR4=1,1,0);

  {价格趋势较弱,不会保持太久}

  STICKLINE(W4《=-80 AND W4》-100,买量,0,2,0),COLORWHITE;

  {价格趋势有扭转要求,可观察}

  STICKLINE(W4》-80 AND W4《=-50,买量,0,2,0),COLORLIMAGENTA;

  {价格趋势中线转强}

  STICKLINE(W4》-50 AND W4《=-20,买量,0,2,0),COLORMAGENTA;

  {价格趋势中长线转强}

  STICKLINE(W4》-20 AND W4《0,买量,0,2,0),COLORLIRED;

  {如果能量配合,已具备长线走牛的可能}

  STICKLINE(W4=0,买量,0,2,0),COLORRED;

  {趋势很弱,此股不看}

  STICKLINE(W4=-100,卖量,0,1,1),COLOR00FFFF;

  {趋势转空}

  IF(REF(W4,3)》REF(W4,2) AND REF(W4,2)》REF(W4,1) AND REF(W4,1)》W4,卖量*1.6,DRAWNULL),CIRCLEDOT,COLORGREEN;

  {趋势转多}

  IF(REF(W4,3)《REF(W4,2) AND REF(W4,2)《REF(W4,1) AND REF(W4,1)《W4,VOL*1.6,DRAWNULL),CIRCLEDOT,COLORRED;

  {介入资金散兵游勇}

  STICKLINE(WR4《=-80 AND WR4》-100,VOL,0,1,0),COLORGRAY;

  {部分中线资金介入}

  STICKLINE(WR4》-80 AND WR4《=-50,VOL*1.1,0,1,0),COLORLIMAGENTA;

  {中线资金有进一步介入愿望,关注}

  STICKLINE(WR4》-50 AND WR4《=-20,VOL*1.3,0,1,0),COLORMAGENTA;

  {有大资金愿意做此股}

  STICKLINE(WR4》-20 AND WR4《0,VOL*1.5,0,1,0),COLORRED;

  {资金在疯狂介入}

  STICKLINE(WR4=0,VOL*2,0,1,0),COLORYELLOW;

  {无资金照看}

  STICKLINE(WR4=-100,卖量,0,1,1),COLOR00FF00;

  {资金在撤退}

  STICKLINE(REF(WR4,3)》REF(WR4,2) AND REF(WR4,2)》REF(WR4,1) AND REF(WR4,1)》WR4,卖量,0,1,1),COLORGREEN;

  {资金在介入}

  STICKLINE(REF(WR4,3)《REF(WR4,2) AND REF(WR4,2)《REF(WR4,1) AND REF(WR4,1)《WR4,VOL,0,1,0),COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top