最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:全仓买

通达信股票公式:全仓买

来源:网络 点击: 时间:2018-08-13

  通达信股票公式有哪些?通达信有哪些股票公式?下面股票知识网为您介绍通达信股票公式。

  PP3:EMA(C,3),COLORRED,LINETHICK2;

  PP5:EMA(C,5),COLOR00FF00,LINETHICK2;

  PPP:EMA(PP5,5),COLORWHITE,LINETHICK2;

  NX:MA(C,250),COLORRED,LINETHICK3;

  QSX:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),POINTDOT,COLORFF00FF,LINETHICK4;

  HHV1:=HHV(HIGH,60);

  LLV1:=LLV(LOW,60);

  VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  VAR2:=REF(VAR1,1);

  VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;

  VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

  VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);

  VAR6:=IF(VOL》=1.3*MA(VOL,5) AND COUNT(VAR4》=VAR5 AND VAR4《-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);

  VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

  VAR8:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;

  VAR9:=IF(COUNT(VAR8《20,5)》=1 AND COUNT(VAR1=LLV(VAR1,10),10)》=1 AND CLOSE》=OPEN*1.038 AND VOL》MA(VOL,5)*1.2,1,0);

  AA1:=MA(C,5);

  BB1:=MA(C,15);

  AF:=CROSS(AA1,BB1);

  STICKLINE(AF,LLV(L,4),LLV(L,4),50,1),COLORRED,LINETHICK3;

  DRAWTEXT(AF,LLV(L,4),‘止损线’),COLORYELLOW;

  VAR01:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

  VAR02:=HIGH-REF(HIGH,1);

  VAR03:=REF(LOW,1)-LOW;

  VAR04:=SUM(IF(VAR02》0 AND VAR02》VAR03,VAR02,0),25);

  VAR05:=SUM(IF(VAR03》0 AND VAR03》VAR02,VAR03,0),25);

  VAR06:=VAR04*100/VAR01;

  VAR07:=VAR05*100/VAR01;

  VAR08:=MA(ABS(VAR07-VAR06)/(VAR07+VAR06)*100,15);

  VAR09:=(VAR08+REF(VAR08,15))/2;

  A:=(VAR07》VAR06 AND VAR07》25 AND VAR06《25);

  B:=ZIG(3,50/5)*100,COLORRED,LINETHICK2;

  G:=MA(B,2),COLORGREEN,LINETHICK2;

  D:=CROSS(B,G)*1000,COLORRED;

  W:=CROSS(G,B)*1000,COLORBLUE;

  E:=REF(INDEXC,1);

  F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

  VAR10:=F AND F《8;

  VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR12:=SMA(VAR11,3,1);

  VAR13:=SMA(VAR12,3,1);

  VAR14:=VAR13 AND VAR13《20;

  MM:=A AND D AND VAR10 AND VAR14 ;

  DRAWTEXT(W=1000,H*1.05,‘卖’ ),COLOR00FF00;

  DRAWTEXT(D=1000,L*0.95,‘买’),COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top