最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:参考公式

通达信股票公式:参考公式

来源:网络 点击: 时间:2019-05-20

  通达信股票公式有哪些?通达信有哪些股票公式?下面股票知识网为您介绍通达信股票公式。

  VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);

  VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);

  VAR03:=CROSS(VAR02,VAR01);

  VAR04:=REF(VAR02,2)《REF(VAR02,1) AND VAR02《REF(VAR02,1);

  VAR05:=COUNT(VAR03,7)》0 AND VAR04;

  VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);

  VAR08:=EMA(VAR07,10);

  VAR09:=EMA(C,5);

  VAR10:=LLV(LOW,33);

  VAR11:=EMA(IF(LOW《=VAR10,VAR09,0),3)*40;

  VAR12:=IF(VAR11》100,VAR11*0.312,VAR11);

  底部爆发:=VAR12,COLORWHITE,LINETHICK2;

  操作线:VAR02,COLORGREEN,LINETHICK3,NODRAW;

  STICKLINE(操作线,0,操作线,3,0),COLORRED;

  STICKLINE(操作线,0,操作线,3,0),COLOR000088;

  STICKLINE(操作线,0,操作线,1.5,0),COLOR0000AA;

  STICKLINE(操作线,0,操作线,1,0),COLOR0000CC;

  STICKLINE(操作线,0,操作线,0.5,0),COLOR0000FF;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top