最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:MACD趋势买入

通达信股票公式:MACD趋势买入

来源:网络 点击: 时间:2019-02-16

  通达信股票公式有哪些?通达信有哪些股票公式?下面股票知识网为您介绍通达信股票公式。

  VC:=(REF(C,2)*REF(V,2)+REF(C,1)*REF(V,1)+C*V)/(V+REF(V,1)+REF(V,2));

  SQX:=(VC-MA(VC,13))*100;

  DIF:MA(SQX,5),COLORWHITE;

  DEA:EMA(DIF,5),COLORYELLOW;

  MACD:(DIF-DEA)*2,COLORSTICK;

  JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA》=0));

  MACD1:=MACD;

  MACD2:=REF(MACD,1);

  MACD下:IF(MACD1《REF(MACD1,1),MACD1,DRAWNULL),

  STICK,COLORFF9900,LINETHICK1;

  趋势2:EMA(EMA(EMA(C,5)-REF(EMA(C,5),1),5),5);

  趋势4:EMA(EMA(EMA(C,3)-REF(EMA(C,3),1),4),4);

  DRAWICON(CROSS(趋势4,趋势2),趋势2,1);

  DRAWICON(CROSS(趋势4,REF(趋势4,1))AND 趋势4《趋势2,趋势2,1);

  STICKLINE(MACD1》MACD2 AND MACD1》0,0,MACD1,3.2,0),COLOR000055;

  STICKLINE(MACD1》MACD2 AND MACD1》0,0,MACD1,2.7,0),COLOR000077;

  STICKLINE(MACD1》MACD2 AND MACD1》0,0,MACD1,2.1,0),COLOR000099;

  STICKLINE(MACD1》MACD2 AND MACD1》0,0,MACD1,1.5,0),COLOR0000BB;

  STICKLINE(MACD1》MACD2 AND MACD1》0,0,MACD1,0.9,0),COLOR0000DD;

  STICKLINE(MACD1》MACD2 AND MACD1》0,0,MACD1,0.3,0),COLOR0000FF;

  STICKLINE(MACD1》MACD2 AND MACD1《0,0,MACD1,3.2,0),COLOR555555;

  STICKLINE(MACD1》MACD2 AND MACD1《0,0,MACD1,2.7,0),COLOR777777;

  STICKLINE(MACD1》MACD2 AND MACD1《0,0,MACD1,2.1,0),COLOR999999;

  STICKLINE(MACD1》MACD2 AND MACD1《0,0,MACD1,1.5,0),COLORBBBBBB;

  STICKLINE(MACD1》MACD2 AND MACD1《0,0,MACD1,0.9,0),COLORDDDDDD;

  STICKLINE(MACD1》MACD2 AND MACD1《0,0,MACD1,0.3,0),COLORFFFFFF;

  STICKLINE(MACD1《MACD2,0,MACD1,3.2,0),COLORB20000;

  STICKLINE(MACD1《MACD2,0,MACD1,2.7,0),COLOREC0000;

  STICKLINE(MACD1《MACD2,0,MACD1,2.1,0),COLORFF4600;

  STICKLINE(MACD1《MACD2,0,MACD1,1.5,0),COLORFF6300;

  STICKLINE(MACD1《MACD2,0,MACD1,0.9,0),COLORFF8B00;

  STICKLINE(MACD1《MACD2,0,MACD1,0.3,0),COLORFFAB00;

  STICKLINE(MACD1》=0 OR MACD1《=0,0,0,50,1),COLORWHITE;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top