最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信出手就赢建仓区指标

通达信出手就赢建仓区指标

来源:网络 点击: 时间:2019-02-10

  通达信股票公式有哪些?通达信股票有哪些公式?下面股票知识网为您介绍通达信股票公式。

  VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58),1,0);VAR8:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;VAR9:=IF(VAR8》100,100,VAR8);STICKLINE(VAR9》-150,0,VAR9,0.1,0), COLORFF00FF;吸筹指标:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;STICKLINE(CROSS(吸筹指标,-24),100,0,1,0), COLORFFFFFF;先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, COLORFF00FF;放量拉升:IF(CROSS(吸筹指标,-24),1,0), COLORFFFFFF;获利:STICKLINE(REF(“KDJ.J”,1)《0 AND “KDJ.J”》0,60,0,1,0),COLOR0000FF;VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARK2:=REVERSE(VARK1);VARK3:=SMA(VARK1,3,1);波段王:SMA(VARK3,3,1), COLORRED,LINETHICK2;波段鬼:SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFF6666,LINETHICK2;RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K1:SMA(RSV9,3,1);DK1:K1-REF(K1,1),COLORSTICK;出手就赢:IF(DK1》7 AND REF(DK1,1)《0 AND (DK1-REF(DK1,1))》9,50,0), STICK,COLORYELLOW;DRAWICON(出手就赢》0,50 ,1);STICKLINE( CROSS(趋势线,10),0,73,3,0), COLOR3366FF;DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,‘底’),COLORWHITE ;DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,‘钱’),COLOR33FFCC;DRAWTEXT(REF(“KDJ.J”,1)《0 AND “KDJ.J”》0,50,‘买’),COLORRED ;DRAWTEXT(CROSS(吸筹指标,-24),80,‘底’),COLORWHITE ;RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);短期底部:=LLV(OPEN,30);K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=((3 * K) - (2 * D));AA10:=MA(CLOSE,10);AA12:=MA(CLOSE,12);BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);MA13:=MA(CLOSE,13);VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6);VARF:=MA(VARE,3);STICKLINE((CROSS(J,0) AND (VARF 《= (0 - 7))),0,88,2,0),COLORBLUE;DRAWICON((CROSS(J,0) AND (VARF 《= (0 - 7))),88,9);VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;VARO3:=SMA(SMA(VARO2,3,1),3,1);VARO4:=EMA(VARO3,5);VARO5:=LLV(LOW,26);VARO6:=HHV(HIGH,34);VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;STICKLINE(CROSS(VARO4,10) AND VARO4》10,25,0,1,0),COLORYELLOW;建仓区: IF((VARO7《10),0,20),LINETHICK3 ,COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top