最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:阶段指标

通达信股票公式:阶段指标

来源:网络 点击: 时间:2019-02-28

  通达信股票公式有哪些?通达信有哪些股票公式?下面股票知识网为您介绍通达信股票公式。

  流通盘:=CAPITAL/1000000,COLOR7F00FF,LINETHICK0;

  ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}

  SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}

  ZSHTL:=SHCM/(ZLCM+SHCM)*200;{//散户套牢筹码比率}

  ZZLKP:=ZLCM/(ZLCM+SHCM)*200;{//主力控盘筹码比率}

  ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}

  ZZNTS:=BARSLAST(ZSHTL《90 AND REF(ZSHTL,1)》90);{//走牛天数}

  ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}

  ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}

  ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}

  SH8:=EMA(ZSHTL,8);

  DKB:=IF(ZZLKP-REF(ZZLKP,1)》ZSHTL-REF(ZSHTL,1),1,0);

  散户套牢线1:=INTPART(ZSHTL),COLORFFEEBB,LINETHICK2;

  主力控盘线1:=INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;

  DRAWBAND(主力控盘线1,RGB(0,255,255),散户套牢线1,RGB(50,50,50));

  {柱状线}

  STICKLINE(((主力控盘线1》REF(主力控盘线1,1)) AND (主力控盘线1》100)),主力控盘线1,散户套牢线1,2,0),COLOR8000FF;

  散:INTPART(ZSHTL),COLORFFEEBB,LINETHICK2;

  主力:INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;

  {资金流入线:ZJLRQD,,COLOR7F00FF,LINETHICK2;

  资金强弱线:15,COLORFF80FF,LINETHICK2,CROSSDOT;

  控盘临界线:55,COLORFF937F,LINETHICK2,CROSSDOT;

  强势控盘线:75,COLORFF3399,LINETHICK2,CROSSDOT;};

  {主力监控}

  B1:=(HHV(H,35)-C)/(HHV(H,35)-LLV(LOW,35))*100-35;

  B2:=SMA(B1,35,1)+100;

  B3:=(C-LLV(L,35))/(HHV(H,35)-LLV(L,35))*100;

  B4:=SMA(B3,3,1);

  B5:=SMA(B4,3,1)+100;

  B6:=B5-B2;

  控盘程度:(IF(B6》1,B6-1,0))*2.5,COLORRED,LINETHICK2;

  控盘度:100,COLORWHITE;

  {柱状线}

  控盘上:IF(控盘程度》REF(控盘程度,1), 控盘程度,DRAWNULL),

  STICK,COLORYELLOW,LINETHICK1;

  控盘下:IF(控盘程度《REF(控盘程度,1), 控盘程度,DRAWNULL),

  STICK,COLORFF9900,LINETHICK1;

  进:IF(控盘程度》REF(控盘程度,1),5,DRAWNULL),CIRCLEDOT,COLORYELLOW;

  出:IF(控盘程度《REF(控盘程度,1),5,DRAWNULL),CIRCLEDOT,COLORFF9900;

  {SAR}

  持币:IF(SAR(10,2,20)》=H,100,DRAWNULL),CIRCLEDOT,COLORBLUE;

  持股:IF(SAR(10,2,20)《=L,100,DRAWNULL),CIRCLEDOT,COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top