最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:波浪语言

通达信股票公式:波浪语言

来源:网络 点击: 时间:2018-08-22

  通达信股票公式有哪些?通达信有哪些股票公式?下面股票知识网为您介绍通达信股票公式。

  多头线:(SUM((((2)*(CLOSE-CLOSE*0.2)+(OPEN-OPEN*0.2)+(HIGH-HIGH*0.2)+(LOW-LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8)),COLOR0099FF;

  空头线:LLV(多头线,8),COLORGREEN;

  C-C*0.2,COLORWHITE;

  VAR1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);

  VAR2:=CROSS(VAR1,0.9);

  VAR3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);

  VAR4:=CROSS(VAR3,0.9);

  压力: REF(HIGH,BARSLAST(VAR2)), POINTDOT,COLOREA91B5,LINETHICK4;

  STICKLINE(CLOSE,REF(HIGH,BARSLAST(VAR2)),REF(HIGH,BARSLAST(VAR2)),5,0),COLOREA91B5;

  支撑: REF(LOW,BARSLAST(VAR4)), POINTDOT,COLOR3791B5,LINETHICK4;

  STICKLINE(CLOSE,REF(LOW,BARSLAST(VAR4)),REF(LOW,BARSLAST(VAR4)),5,0),COLOR3791B5;

  DRAWTEXT(VAR2,HIGH*1.01,‘跌’),COLOR00E40E;

  DRAWTEXT(VAR4,LOW*0.99,‘停’),COLOR00E40E;

  VAR5:=IF(VAR2,HIGH,IF(VAR4,LOW,0));

  VAR6:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW《REF(LOW,1) AND HIGH《REF(HIGH,1),3);

  VAR7:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW》REF(LOW,1) AND HIGH》REF(HIGH,1),3);

  VAR8:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND HIGH《REF(HIGH,1) AND LOW》REF(LOW,1)

  AND REF(LOW,1)》REF(LOW,2) AND REF(HIGH,1)《REF(HIGH,2),3);

  VAR9:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW》REF(LOW,1) AND HIGH》REF(HIGH,1),3);

  VARA:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW《REF(LOW,1) AND HIGH《REF(HIGH,1),3);

  VARB:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND HIGH《REF(HIGH,1) AND LOW》REF(LOW,1)

  AND REF(LOW,1)》REF(LOW,2) AND REF(HIGH,1)《REF(HIGH,2),3);

  DRAWTEXT(CROSS(VAR6,0.9),HIGH*1.01,‘坚定’),COLORMAGENTA;

  DRAWTEXT(CROSS(VAR9,0.9),LOW*0.99,‘停定’),COLOR0000FF;

  DRAWTEXT(CROSS(VAR7,0.9),HIGH*1.01,‘犹豫’),COLOR00E5E9;

  DRAWTEXT(CROSS(VARA,0.9),HIGH*1.01,‘犹豫’),COLOR00E5E9;

  DRAWTEXT(CROSS(VAR8,0.9),HIGH*1.01,‘等待’),COLORFF4100;

  DRAWTEXT(CROSS(VARB,0.9),HIGH*1.01,‘等待’),COLORFF4100;

  现价:CLOSE,POINTDOT,COLORRED;

  V1:=MA(HIGH,30)*1.15;

  V2:=MA(HIGH,3)*1.03;

  V3:=MA(LOW,3)*0.97;

  V4:=MA(LOW,30)*0.85;

  PL5:=ZIG(3,5);

  EN1:=ZIG(3,5)》REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)《=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)《=REF(ZIG(3,5),3);

  EX1:=ZIG(3,5)《REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)》=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)》=REF(ZIG(3,5),3);

  PL10:=ZIG(3,10);

  EN2:=ZIG(3,10)》REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)《=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)《=REF(ZIG(3,10),3);

  EX2:=ZIG(3,10)《REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)》=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)》=REF(ZIG(3,10),3);

  PL20:=ZIG(3,20);

  EN3:=ZIG(3,20)》REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)《=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)《=REF(ZIG(3,20),3);

  EX3:=ZIG(3,20)《REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)》=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)》=REF(ZIG(3,20),3);

  PL40:=ZIG(3,40);

  走强1:=BARSLAST(PL5《REF(PL5,1));

  走弱1:=BARSLAST(PL5》REF(PL5,1));

  走强2:=BARSLAST(PL10《REF(PL10,1));

  走弱2:=BARSLAST(PL10》REF(PL10,1));

  走强3:=BARSLAST(PL20《REF(PL20,1));

  走弱3:=BARSLAST(PL20》REF(PL20,1));

  ZTJZ5:=IF(PL10》REF(PL10,1),COUNT(EN1,走强2),0);

  ZTJD5:=IF(PL10》REF(PL10,1),COUNT(EX1,走强2),0);

  DTJZ5:=IF(PL10《REF(PL10,1),COUNT(EN1,走弱2),0);

  DTJD5:=IF(PL10《REF(PL10,1),COUNT(EX1,走弱2),0);

  ZTJZ10:=IF(PL20》REF(PL20,1),COUNT(EN2,走强3),0);

  ZTJD10:=IF(PL20》REF(PL20,1),COUNT(EX2,走强3),0);

  DTJZ10:=IF(PL20《REF(PL20,1),COUNT(EN2,走弱3),0);

  DTJD10:=IF(PL20《REF(PL20,1),COUNT(EX2,走弱3),0);

  DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,‘㈠’),COLORFFFF00;

  DRAWTEXT(EX1 AND DTJD5=2,H*1.02,‘㈡’),COLORFFFF00;

  DRAWTEXT(EN2 AND ZTJZ5=1,L*0.90,‘㈢买’),COLORFFFF00;

  DRAWTEXT(EX1 AND PL10》REF(PL10,1) AND ZTJD5=1,H*1.02,‘⑴’),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10》REF(PL10,1) AND ZTJZ5=2,L*0.98,‘⑵’),COLOR0000FF;

  DRAWTEXT(EX1 AND PL10》REF(PL10,1) AND ZTJZ5=2,H*1.02,‘⑶’),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10》REF(PL10,1) AND ZTJZ5=3,L*0.98,‘⑷’),COLOR0000FF;

  DRAWTEXT(EX2 AND PL20》REF(PL20,1) AND ZTJD10=1,H*1.02,‘⑸’),COLOR0000FF;

  DRAWTEXT(EN2 AND DTJZ10=1,L*0.94,‘Ⅰ短线’),COLORFF6000;

  DRAWTEXT(EX2 AND DTJD10=2,H*1.06,‘Ⅱ’),COLORFF6000;

  DRAWTEXT(EN3 AND ZTJZ10=1,L*0.94,‘Ⅲ买’),COLORFF6000;

  DRAWTEXT(EX2 AND PL20》REF(PL20,1) AND ZTJD10=1,H*1.06,‘①卖出’),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EN2 AND PL20》REF(PL20,1) AND ZTJZ10=2,L*0.94,‘②补仓’),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EX2 AND PL20》REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.06,‘③清仓’),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EN2 AND PL20》REF(PL20,1) AND ZTJZ10=3,L*0.94,‘④持股’),LINETHICK3,COLOR00FFFF;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top