最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:极品探底七

通达信股票公式:极品探底七

来源:网络 点击: 时间:2019-02-23

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  L1:=30;

  N:=6;

  LH:=80;

  {涨跌}

  最高:=HHV(H,L1);

  最低:=LLV(L,L1);

  涨幅:(最低-最高)/最高,COLOR0000FF,NODRAW;

  {七}

  VAR1:=REF(CLOSE,1);

  VAR2:=SMA(MAX(CLOSE-VAR1,0),18,1)/SMA(ABS(CLOSE-VAR1),13,1)*100;

  VAR3:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),20,1)*100;

  VAR4:=BARSLAST(VAR3《48)《=3 AND CROSS(VAR2,VAR3);

  VAR5:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100《-12.5;

  VAR6:=LLV(LOW,5);

  VAR7:=HHV(HIGH,10);

  VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);

  VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);

  VARA:=1011131;

  VARB:=IF(DATE《=VARA,VAR5,0) OR IF(DATE《=VARA,LH,0);

  买七:IF(0-(-1)*VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND VAR8《=25,8,0),COLOR00FF80;

?

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top