最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:选股

通达信股票公式:选股

来源:网络 点击: 时间:2019-05-16

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  {

  选股公式:

  N1:=9; N2:=3; N3:=3;

  RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;

  K:=SMA(RSV,N2,1);

  D:=SMA(K,N3,1);

  J:=3*K-2*D;

  ZFH1:=CROSS(K,D);

  周K:=“KDJ.K#WEEK”(9,3,3);

  周D:=“KDJ.D#WEEK”(9,3,3);

  月K:=“KDJ.K#MONTH”(9,3,3);

  月D:=“KDJ.D#MONTH”(9,3,3);

  周叉:=CROSS(周K,周D);

  月叉:=CROSS(月K,月D);

  {去掉ST、停牌股}

  S1:=IF(NAMELIKE(‘S’),0,1);

  S2:=IF(NAMELIKE(‘*’),0,1);

  S3:=DYNAINFO(17)》0;

  ZFH2:=S1 AND S2 AND S3 AND NOT(C《MA(C,20));

  XG:ZFH1 AND 周叉 AND ZFH2 ;

  }

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top