最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:波段投机者

通达信股票公式:波段投机者

来源:网络 点击: 时间:2019-05-13

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);

  TJ:=IF((RSV《5),0,RSV);

  投机:IF((TJ》95),100,TJ),COLOR008000,LINETHICK1;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  中期:=EMA(D,10);

  STICKLINE((K》=D),D,REF(D,1),4,0),COLOR0000FF;

  STICKLINE((K《D),D,REF(D,1),4,0),COLORFFF000;

  分界线:50,COLOR00FF00,POINTDOT;

  RS1:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);

  RS2:=((CLOSE-LLV(LOW,(5)*(9)))/(HHV(HIGH,(5)*(9))-LLV(LOW,(5)*(9))))*(100);

  RS3:=((CLOSE-LLV(LOW,(20)*(9)))/(HHV(HIGH,(20)*(9))-LLV(LOW,(20)*(9))))*(100);

  K1:=SMA(RS1,3,1);

  K2:=SMA(RS2,3+1,1);

  K3:=SMA(RS3,3+2,1);

  D1:=SMA(K1,3,1);

  D2:=SMA(K2,3+1,1);

  D3:=SMA(K3,3+2,1);

  DRAWTEXT(CROSS(K1,D1),REF(D,1),‘▲’),COLORWHITE;

  DRAWTEXT(CROSS(K2,D2),REF(D,1),‘◆’),COLORFF00FF;

  DRAWTEXT(CROSS(K3,D3),REF(D,1),‘★’),COLOR00FFFF;

  ▲短叉:IF(CROSS(K1,D1),1,0),COLORWHITE;

  ◆中叉:IF(CROSS(K2,D2),1,0),COLORFFAAFF;

  ★长叉:IF(CROSS(K3,D3),1,0),COLOR00FFFF;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top