最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:黑马出现

通达信股票公式:黑马出现

来源:网络 点击: 时间:2018-08-15

  通达信股票公式

  A1:=EMA(C,12)-EMA(C,25);

  A2:=EMA(A1,6);

  获利回吐:(A2》=0)*A2,COLORWHITE,LINETHICK0;

  大黑马:(A2《0)*A2,COLORD4FF7F,LINETHICK0;

  坚绝做空:(A1《0)*A1,COLORB00058,LINETHICK0;

  买入持股:(A1》=0)*A1,COLORRED,LINETHICK0;

  STICKLINE(A2》=0,A2,0,5,0),COLORWHITE;

  STICKLINE(A2《0,A2,0,5,0),COLORD4FF7F;

  STICKLINE(A1《0,A1,0,5,0),COLORB00058;

  STICKLINE(A1》=0,A1,0,5,0),COLORRED;

  VAR8:=VOL》2*MA(VOL,30);

  VAR9:=“DMI.ADX”(12,6);VARA:=“DMI.ADXR”(12,6);

  VARB:=CLOSE》MA(CLOSE,30) AND CLOSE《MA(CLOSE,30)*1.04;

  VARC:=MA(CLOSE,30)》REF(MA(CLOSE,30),1);

  VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))《BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

  VARF:=TROUGHBARS(3,15,1)《4;

  VAR10:=EMA(CLOSE,30)》REF(EMA(CLOSE,30),2);

  VAR11:=IF(VARF=1,50,0);

  多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

  0,COLORRED;

  STICKLINE(FILTER(VARF=1,5) AND 多空《-10,50,0,15,0),COLORF00FF0;

  STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;

  DRAWTEXT(FILTER(VARF=1,3),25,‘黑马出现’),COLORRED ;

  STICKLINE(多空《-10,0,多空,0.85,0),COLORYELLOW;

  STICKLINE(多空》10,0,多空,0.95,0),COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top