最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:监测大盘走向

通达信股票公式:监测大盘走向

来源:网络 点击: 时间:2019-05-16

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  三零日移动成本:=CYC(30);

  七二日移动成本:=CYC(70);

  成本轴线:(CYC(30)+CYC(72))/2;

  高成本线:成本轴线*0.9;{投机线}

  低成本线:成本轴线*0.8;{投资线}

  高风险线:成本轴线*1.2;{暴利线}

  低风险线:成本轴线*1.1;{收益线}

  {SN3}

  X1:=HHV(H,3);X2:=LLV(L,3);XX:=(X1+X2)/2;

  LYA1:=IF (H》REF(X1,1) AND C》REF(C,1),X2,IF (L《REF(X2,1) AND C《REF(C,1),

  X1,DRAWNULL));

  LYA:=IF(LYA1=DRAWNULL,REF(LYA1,1),LYA1);

  SNX2:=IF(LYA《H AND LYA》L,REF(LYA,1),LYA);

  PLOYLINE(C》0,SNX2),COLORGREEN,LINETHICK1;

  STICKLINE(C》O,O,C,2,1),COLORRED;

  STICKLINE(C》O,C,H,0,0),COLORRED;

  STICKLINE(C》O,L,O,0,0),COLORRED;

  STICKLINE(C《O,C,O,2,0),COLORCYAN;

  STICKLINE(C《O,L,H,0,0),COLORCYAN;

  STICKLINE(C=O,O,C,2,0),COLORWHITE;

  BIAS2:=(C-MA(C,12))/MA(C,12)*100 ;

  STICKLINE(BIAS2《-6,H,L,0,0),COLORGREEN;

  STICKLINE(BIAS2《-6,C,O,2,0),COLORGREEN;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top