最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:启动线

通达信股票公式:启动线

来源:网络 点击: 时间:2019-03-14

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  启动线:SUM(EMA((C+L)/2,2),5)/10.158,COLORRED;

  平衡线:LLV(SUM( EMA((C+L)/2,2),5)/10.158,4),COLORMAGENTA;

  平台线:LLV(SUM( EMA((C+L)/2,2),5)/10.158,10),COLORFFFFFF;

  强弱线:EMA(启动线,21),COLORYELLOW;

  STICKLINE(平台线《启动线,启动线,平台线,0.1,0),COLORFF972F;

  STICKLINE(平衡线《启动线,启动线,平衡线,0.1,0),COLORRED;

  M1:=WINNER( MA(CLOSE,1))*200;

  M2:=WINNER(MA(CLOSE,20))*200;

  VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;

  VAR2:=SMA(VAR1,3,1);

  VAR3:=SMA(VAR2,3,1);

  VAR4:=3*VAR2-2*VAR3;

  VAR5:=LLV(LOW,5);

  VAR6:=HHV(HIGH,5);

  VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;

  VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);

  VAR9:=3*VAR7-2*VAR8;

  VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

  VARB:=POW(MA(LOW,5),2)+MA(LOW,5);

  VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);

  VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;

  VARE:=SMA(VARD,3,1)*1.5-100;

  VARF:=SMA(VARE,3,1);

  VAR10:=3*VARE-2*VARF;

  VAR11:=(HIGH+LOW+CLOSE*2)/4;

  VAR12:=EMA(VAR11,13);

  VAR13:=STD(VAR11,13);

  VAR14:=(VAR11-VAR12)*100/VAR13;

  VAR15:=EMA(VAR14,5);

  VAR17:=EMA(VAR15,13)+200-100;

  VAR18:=EMA(VAR17,10);

  VAR19:=3*VAR17-2*VAR18;

  VAR1A:=VAR2+VAR7+VARE+VAR17;

  VAR1B:=VAR3+VAR8+VARF+VAR18;

  VAR1C:=VAR4+VAR9+VAR10+VAR19;

  VAR1D:=(HIGH+LOW+CLOSE)/3;

  VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));

  VAR21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

  VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;

  VAR23:=EMA(VAR22,24);

  VAR24:=STD(VAR22,24);

  VAR25:=(VAR22-VAR23)/VAR24*100;

  VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));

  VAR27:=EMA(VAR25,5);

  VAR2A:=((VAR27+VAR26+VAR20)/3+165)/4;

  VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2+VAR21;

  VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;

  VAR2D:=EMA(VAR2C,13);{13}

  VAR2E:=(VAR2A+VAR2C)/2/1.1;

  AA:=EMA(VAR2E,3) ;

  AA1:=EMA(AA,5);

  AA2:=EMA((VAR2B+VAR2D)/2,2);

  HH:=MAX(AA,MAX(AA1,AA2))-MIN(AA,MIN(AA1,AA2));

  买:=(CROSS(AA,AA1) AND HH《5 AND AA《2),COLORRED,NODRAW;

  DQ:=AA《10 AND AA2《10 AND AA1《10;

  买点:=(DQ=1 AND HH》REF(HH,1) AND REF(HH,1)《REF(HH,2)),COLORYELLOW,NODRAW;

  STICKLINE(AA《10 AND AA2《10 AND AA1《10,强弱线,平台线,4,1);

  STICKLINE(买点=1,强弱线,平台线,3,0),COLORYELLOW;

  STICKLINE(买=1,强弱线,平台线,4,0),COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top