最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:超级黑马抄底

通达信股票公式:超级黑马抄底

来源:网络 点击: 时间:2019-05-09

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  N:=7;

  M:=3;

  VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;

  B:=SMA(VAR1,N,1);

  VAR2:=SMA(B,M,1);

  M1:=MA(CLOSE,5);

  M2:=MA(CLOSE,10);

  MA1:=MA(VOL,5);

  MA2:=MA(VOL,10);

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  A1:=DEA;

  F1:=DIF;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,9,1);

  D:=SMA(K,9,1);

  K1:=CROSS(K,D);

  J1:=3*K1-2*D;

  金叉1:=CROSS(M1,M2);

  金叉2:=CROSS(MA1,MA2);

  金叉3:=CROSS(F1,A1);

  金叉4:=CROSS(J1,K1);

  选1:=金叉1 AND 金叉2;

  选2:=金叉1 AND 金叉3;

  选3:=金叉2 AND 金叉3;

  选4:=金叉3 AND 金叉4;

  选5:=金叉2 AND 金叉4;

  选6:=金叉1 AND 金叉4;

  GOLD:选1 OR 选2 OR 选3 OR 选4 OR 选5 OR 选6;

  VAR1F:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*(100);

  VAR20:=REVERSE(VAR1F);

  VAR21:=SMA(VAR1F,3,1);

  CCD:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

  CCC:=SMA(CCD,3,1),COLORYELLOW,LINETHICK2;

  FALCON:=IF(CROSS(CCD,CCC) AND (CCD《30),20,0),COLOR0000FF,LINETHICK2;

  黑马:IF(CROSS(B,VAR2) AND B《65 AND CLOSE》OPEN AND FALCON AND (C/REF(C,1))》0.5,40,0),LINETHICK2,COLORLIMAGENTA;

  抄底:IF(CROSS(B,VAR2) AND B《65 AND GOLD AND CLOSE》OPEN AND (C/REF(C,1))》0.5,30,0),LINETHICK1,COLORRED;

  短炒:IF(CROSS(B,VAR2) AND B《65 AND CLOSE》OPEN AND (C/REF(C,1))》0.5,20,0),LINETHICK1,COLORGREEN;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top