最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:殷保华工作线

通达信股票公式:殷保华工作线

来源:网络 点击: 时间:2019-02-25

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  MA5:EMA(C,5),COLORWHITE;

  工作线:EMA(C,14),COLORF00FF0,LINETHICK1;

  二号线:EMA(C,25),COLOR00FF00,LINETHICK1;

  九号线:EMA(CLOSE,99),LINETHICK1;

  MA120:EMA(CLOSE,120),LINETHICK1;

  生命线:EMA(CLOSE,453),LINETHICK1,COLORRED;

  DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;

  DEA:=EMA(DIFF,9),COLORF00FF0 ;

  MACD:=0.90*(DIFF-DEA), COLORSTICK;

  TJ:=(DIFF》=DEA);

  TJ1:=(DIFF》=0);

  STICKLINE(TJ,H,L,0.5,0),COLORYELLOW;

  STICKLINE(TJ,O,C,4,0),COLORYELLOW;

  STICKLINE(TJ1 AND TJ,H,L,0.5,0),COLORF00FF0;

  STICKLINE(TJ1 AND TJ,O,C,4,1),COLORF00FF0;

  STICKLINE(DIFF《DEA,H,L,0.5,0),COLORF0F000;

  STICKLINE(DIFF《DEA,O,C,4,0),COLORF0F000;

  VAR1:=(CLOSE*2+HIGH+LOW)/4;

  SK:= EMA(VAR1,13)-EMA(VAR1,73);

  SD:= EMA(SK,2);

  DRAWTEXT((CROSS(SK,SD) AND SK《-0.04 AND (C-REF(C,1))/REF(C,1)》=0.03) OR (CROSS(SK,SD) AND SK《=-0.14 ) OR (CROSS(SK,SD) AND SK《=0.05 AND (V/MA(V,5)》2 OR C/REF(C,1)》0.035)) ,L*0.99,/短线/),COLORRED;

  STICKLINE((CROSS(SK,SD) AND SK《-0.04 AND (C-REF(C,1))/REF(C,1)》=0.03) OR (CROSS(SK,SD) AND SK《=-0.14 ) OR (CROSS(SK,SD) AND SK《=0.05 AND (V/MA(V,5)》2 OR C/REF(C,1)》0.035)),H,L,0.5,0),COLORRED;

  STICKLINE((CROSS(SK,SD) AND SK《-0.04 AND (C-REF(C,1))/REF(C,1)》=0.03) OR (CROSS(SK,SD) AND SK《=-0.14 ) OR (CROSS(SK,SD) AND SK《=0.05 AND (V/MA(V,5)》2 OR C/REF(C,1)》0.035)),O,C,10,1),LINETHICK3,COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top