最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票背离公式

通达信股票背离公式

来源:网络 点击: 时间:2018-08-20

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:EMA(DIFF,9);

  MACD:2*(DIFF-DEA),COLORSTICK;

  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  B1:=REF(C,A1+1)》C AND REF(DIFF,A1+1)《DIFF AND CROSS(DIFF,DEA);

  MACD底背离:=FILTER(B1》0,5);

  STICKLINE(MACD底背离,0,1,2,0),COLORRED;

  DRAWTEXT(MACD底背离,0.80,/MACD底背离/),COLORRED;

  A2:=BARSLAST(REF(CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3)),1));

  B2:=REF(C,A2+1)》C AND REF(“KDJ.K”(9,3,3),A2+1)《“KDJ.K”(9,3,3) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3));

  KDJ底背离:=FILTER(B2》0,5);

  STICKLINE(KDJ底背离,0,0.75,2,0),COLORFF00FF;

  DRAWTEXT(KDJ底背离,0.57,/KDJ底背离/),COLORFF00FF;

  A3:=BARSLAST(REF(CROSS(“RSI.RSI1”(6,12,24),“RSI.RSI2”(6,12,24)),1));

  B3:=REF(C,A3+1)》C AND REF(“RSI.RSI1”(6,12,24),A3+1)《“RSI.RSI1”(6,12,24) AND CROSS(“RSI.RSI1”(6,12,24),“RSI.RSI2”(6,12,24));

  RSI底背离:=FILTER(B3》0,5);

  STICKLINE(RSI底背离,0,0.5,2,0),COLORYELLOW;

  DRAWTEXT(RSI底背离,0.25,/RSI底背离/),COLORYELLOW;

  2,COLORRED;

  C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));

  D1:=REF(C,C1+1)《C AND REF(DIFF,C1+1)》DIFF AND CROSS(DEA,DIFF);

  MACD顶背离:=FILTER(D1》0,5);

  STICKLINE(MACD顶背离,2,1,2,0),COLOR00FF00;

  DRAWTEXT(MACD顶背离,1.2,/MACD顶背离/),COLOR00FF00;

  C2:=BARSLAST(REF(CROSS(“KDJ.D”(9,3,3),“KDJ.K”(9,3,3)),1));

  D2:=REF(C,C2+1)《C AND REF(“KDJ.K”(9,3,3),C2+1)》“KDJ.K”(9,3,3) AND CROSS(“KDJ.D”(9,3,3),“KDJ.K”(9,3,3));

  KDJ顶背离:=FILTER(D2》0,5);

  STICKLINE(KDJ顶背离,2,1.25,2,0),COLORFFCC66;

  DRAWTEXT(KDJ顶背离,1.47,/KDJ顶背离/),COLORFFCC66;

  C3:=BARSLAST(REF(CROSS(“RSI.RSI2”(6,12,24),“RSI.RSI1”(6,12,24)),1));

  D3:=REF(C,C3+1)《C AND REF(“RSI.RSI1”(6,12,24),C3+1)》“RSI.RSI1”(6,12,24) AND CROSS(“RSI.RSI2”(6,12,24),“RSI.RSI1”(6,12,24));

  RSI顶背离:=FILTER(D3》0,5);

  STICKLINE(RSI顶背离,2,1.5,2,0),COLORWHITE;

  DRAWTEXT(RSI顶背离,1.75,/RSI顶背离/),COLORWHITE;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top