最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:天地线

通达信股票公式:天地线

来源:网络 点击: 时间:2018-08-28

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

  VAR2:=SMA(VAR1,3,1);

  AA:=LLV(LOW,36);

  BB:=HHV(HIGH,30);

  CC:=SMA(VAR2,3,1);

  DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

  EE:=SMA(CC,3,1);

  天:IF (DD》=EE,DD,CC),COLORRED,LINETHICK2;

  地:IF (DD《=EE,DD,CC),COLOR00FF00,LINETHICK2;

  指:EE,COLOR00FFFF,LINETHICK2;

  标:IF (DD《=EE,EE,CC),COLORFFFF00,LINETHICK2;

  STICKLINE(DD《CC,CC,DD,1,0);

  STICKLINE(DD》0 AND DD-CC》=0,79,80,8,0),COLOR0000FF,LINETHICK2;

  STICKLINE(DD》0 AND DD-CC《0,79,80,8,0),COLOR00FF00,LINETHICK2;

  STICKLINE(DD》0 AND DD-CC》=0,09,10,8,0),COLOR0000FF,LINETHICK2;

  STICKLINE(DD》0 AND DD-CC《0,09,10,8,0),COLOR00FF00,LINETHICK2;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top