最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:操盘手

通达信股票公式:操盘手

来源:网络 点击: 时间:2019-05-17

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  MA5:MA(CLOSE,5),COLORRED,LINETHICK2;

  MA10:MA(CLOSE,10),COLORRED,LINETHICK2;

  MA20:MA(CLOSE,20),COLORRED,LINETHICK2;

  MA40:MA(CLOSE,40),COLORRED,LINETHICK2;

  MA60:MA(CLOSE,60),COLORRED,LINETHICK5;

  IF(MA5》REF(MA5,1),DRAWNULL,MA5),COLOR00FF00,LINETHICK2;

  IF(MA10》REF(MA10,1),DRAWNULL,MA10),COLOR00FF00,LINETHICK2;

  IF(MA10》REF(MA10,1),DRAWNULL,MA20),COLOR00FF00,LINETHICK2;

  IF(MA10》REF(MA10,1),DRAWNULL,MA40),COLOR00FF00,LINETHICK2;

  IF(MA10》REF(MA10,1),DRAWNULL,MA60),COLOR00FF00,LINETHICK5;

  X1:=(C+L+H)/3;

  X2:=EMA(X1,6);

  X3:=EMA(X2,5);

  DRAWICON(CROSS(X2,X3),L*0.98,7);

  DRAWICON(CROSS(X3,X2),H*1.02,8);

  STICKLINE(X2》=X3,LOW,HIGH,0.1,1),COLORRED;

  STICKLINE(X2《X3,LOW,HIGH,0.1,1),COLORGREEN;

  STICKLINE(X2》=X3,CLOSE,OPEN,2,2),COLORRED;

  STICKLINE(X2》=X3,CLOSE,OPEN,3.2,0),COLOR000055;

  STICKLINE(X2》=X3,CLOSE,OPEN,2.7,0),COLOR000077;

  STICKLINE(X2》=X3,CLOSE,OPEN,2.1,0),COLOR000099;

  STICKLINE(X2》=X3,CLOSE,OPEN,1.5,0),COLOR0000BB;

  STICKLINE(X2》=X3,CLOSE,OPEN,0.9,0),COLOR0000DD;

  STICKLINE(X2》=X3,CLOSE,OPEN,0.3,0),COLOR0000FF;

  STICKLINE(X2《X3,CLOSE,OPEN,3.2,0),COLOR006000,;

  STICKLINE(X2《X3,CLOSE,OPEN,2.7,0),COLOR007500,;

  STICKLINE(X2《X3,CLOSE,OPEN,2.1,0),COLOR009100,;

  STICKLINE(X2《X3,CLOSE,OPEN,1.5,0),COLOR00A600,;

  STICKLINE(X2《X3,CLOSE,OPEN,0.9,0),COLOR00BB00,;

  STICKLINE(X2《X3,CLOSE,OPEN,0.3,0),COLOR00CC00,;

  STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORF000AA,;

  STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2.7,0),COLORF000BB,;

  STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2.1,0),COLORF000CC,;

  STICKLINE(CROSS(X2,X3),OPEN,CLOSE,1.5,0),COLORF000DD,;

  STICKLINE(CROSS(X2,X3),OPEN,CLOSE,0.9,0),COLORF000EE,;

  STICKLINE(CROSS(X2,X3),OPEN,CLOSE,0.3,0),COLORF000FF,;

  STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLORB20000;

  STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2.7,0),COLOREC0000;

  STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2.1,0),COLORFF4600;

  STICKLINE(CROSS(X3,X2),OPEN,CLOSE,1.5,0),COLORFF6300;

  STICKLINE(CROSS(X3,X2),OPEN,CLOSE,0.9,0),COLORFF8B00;

  STICKLINE(CROSS(X3,X2),OPEN,CLOSE,0.3,0),COLORFFAB00;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top