最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:金牌逃顶

通达信股票公式:金牌逃顶

来源:网络 点击: 时间:2019-02-20

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  VAR2:=SMA(VAR1,9,1)+100;

  VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR4:=SMA(VAR3,3,1);

  VAR5:=SMA(VAR4,3,1)+100;

  VAR6:=VAR5-VAR2;

  趋势: IF(VAR6》45,VAR6-45,0);

  STICKLINE(REF(趋势,1)《 趋势, 趋势,REF(趋势,1),2,0),COLORMAGENTA;

  STICKLINE(REF(趋势,1)》 趋势, 趋势,REF(趋势,1),2,0),COLORGREEN;

  强弱分界:50,COLORFFFFCC;

  底部:0,COLOR00FFFF;

  安全:20,COLORFFAA66,LINETHICK1;

  预警:80,COLORFFAA66,LINETHICK1;

  顶部:100,COLORFFFF33;

  V1:=LLV(LOW,10);

  V2:=HHV(H,25);

  价位线:=EMA((C-V1)/(V2-V1)*4,4);

  DRAWTEXT(CROSS(价位线,0.3),20+4,/●买/),COLORRED;

  DRAWTEXT(CROSS(3.5,价位线),100-4,/●卖/),COLORGREEN;

  VAR2Q:=REF(LOW,1);

  VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

  VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

  VAR5Q:=LLV(LOW,30);

  VAR6Q:=HHV(VAR4Q,30);

  VAR7Q:=IF(MA(CLOSE,58),1,0);

  VAR8Q:=EMA(IF(LOW《=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;

  VAR9Q:=IF(VAR8Q》100,100,VAR8Q);

  吸筹:STICKLINE(VAR9Q》-120,0,VAR9Q,3,1),COLORYELLOW;

  AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

  AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  AA5:=SMA(AA4,13,8);

  走势:=CEILING(SMA(AA5,13,8));

  AA6:=SMA(AA3,21,8);

  卖临界:STICKLINE(走势-AA6》85,103,100,15,1),COLORRED,LINETHICK2;

  主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*

  SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;

  超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORLIRED;

  VAR11:=3;

  VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));

  股价准备启动:IF(CROSS(VAR21,VAR11),100,0),COLORRED,LINETHICK2;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top