最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:锁定大牛股

通达信股票公式:锁定大牛股

来源:网络 点击: 时间:2019-05-14

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  M5:=EMA(C,43);

  M6:=EMA(C,55);

  M7:=MA(C,78);

  M8:=EMA(M7,3);

  M9:=EMA(M8,3);

  M11:=EMA(M9,3);

  MA47:=EMA(CLOSE,46);

  MA60:=EMA(CLOSE,60);

  Y:=(H+L)/2;

  AO:=MA(Y,5)-MA(Y,34 );

  DU0:=CROSS(AO,0);

  UD0:=CROSS(0,AO);

  TDU0:=BARSLAST(DU0);

  TUD0:=BARSLAST(UD0);

  DU3:=REF(DU0,1);

  UD3:=REF(UD0,1);

  TDU3:=BARSLAST(DU3);

  TUD3:=BARSLAST(UD3);

  UDGLINE:=IF(TDU3《TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3));

  JDU0:=REF(C,1)《=REF(UDGLINE,1) AND C》UDGLINE AND TDU0《TUD0;

  JUD0:=REF(C,1)》=REF(UDGLINE,1) AND C《UDGLINE AND TUD0《TDU0;

  JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;

  JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;

  JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)《REF(BARSLAST(JDU1),1);

  JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)》REF(BARSLAST(JDU1),1);

  JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)》REF(BARSLAST(JDU1),1);

  JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)《REF(BARSLAST(JDU1),1);

  锁定牛股:JDU2 AND M9*0.90;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top