最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:神针买卖

通达信股票公式:神针买卖

来源:网络 点击: 时间:2019-05-18

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  F:=C》O OR (C=O AND C》REF(C,1));

  STICKLINE(F,H,L,0.1,0),COLORRED;

  STICKLINE(F,C,O,6,0),COLORRED;

  STICKLINE(NOT(F),H,L,0.1,0),COLORFFFF00;

  STICKLINE(NOT(F),O,C,6,0),COLORFFFF00;

  支撑价:LLV(LOW,19),LINETHICK2 , COLOR00FF00;

  阻力价:HHV(HIGH,19),COLORBLUE, LINETHICK2;

  VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);

  VAR2:=EMA(VAR1,9);

  VAR3:=(CLOSE*2.5/100+CLOSE);

  VAR4:EMA(C,3);

  VAR5:=LLV(HIGH,240);

  VAR6:=100*(CLOSE-VAR5)/VAR5;

  VAR7:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;

  VAR8:=SLOPE(CLOSE,10);

  DRAWTEXT(FILTER(VAR7》23,8),H,/别贪/), COLOR00FF00;

  DRAWICON(COUNT(REF(VAR4,1)《REF(VAR4,2),5)=5 AND VAR4》REF(VAR4,1),L*0.98,4);

  DRAWICON(FILTER(COUNT(VAR6《0,5)AND CROSS(VAR6,0)AND VAR7》REF(VAR7,1)AND VAR8》REF(VAR8,1)AND C》O,3),L,1);

  DRAWICON(FILTER(REF(VAR4,1)》REF(VAR4,2)AND VAR4《REF(VAR4,1)AND VAR7》17 AND VAR1》VAR2,5),H,2);

  DRAWICON(阻力价》REF(阻力价,1)AND CROSS(阻力价,VAR3)AND C《O,H*1.02,5);

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top