最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:心是莲花开

通达信股票公式:心是莲花开

来源:网络 点击: 时间:2018-08-23

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  业罪去无灾:(c-ref(ma(c,5),5))*finance(1),colorred,LINETHICK0;

  慈悲广化:CAPITAL/100*CLOSE/10000,coloRgreen,LINETHICK0;

  圣德昭彰:ema(amount,3)/finance(7),colorff00ff,LINETHICK0;

  获利90:EMA(COST(90),5),LINETHICK0,colorFFFFFF;

  A:=(3*c+l+o+h)/6;

  X:=WMA(A,20);

  主力成本:eMA(X,13),colorFF00FF,LINETHICK0;

  STICKLINE(c》0,75,0,10,0),Color006010;

  rcc:=DYNAINFO(3);

  s2:=sma(c,3,1);

  s6:=sma(c,5,1);

  dk:=2*(s2-s6);

  STICKLINE(dk》0,rcc,rcc+dk,0,1),COLORRED;

  STICKLINE(dk《0,rcc,rcc+dk,0,1),COLORffff00;

  短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;

  STICKLINE(open》=close ,O,C,5,0 ),COLORbbbbbb;

  STICKLINE(open》=close ,O,C,2,0 ),COLORcccccc;

  STICKLINE(open》=close ,O,C,1,0 ),COLORdddddd;

  STICKLINE(close》open,O,C,5,0 ),COLOr6666cc;

  STICKLINE(close》open,O,C,3 ,0 ),COLOR7777dd;

  STICKLINE(close》open,O,C,2 ,0 ),COLOR8888ee;

  STICKLINE(close》open,O,C,1 ,0 ),COLOR9999ff;

  STICKLINE(close》open,open,low,1,0 ),COLOR1199ff;

  STICKLINE(close》open,close,HIGH,1 ,0 ),COLOR1199ff;

  STICKLINE(open》=close,close,low,1 ,0 ),COLORcccccc;

  STICKLINE(open》=close,open,HIGH,1 ,0 ),COLORcccccc;

  rc:rcc,COLOR559999;

  ma(c,9);

  STICKLINE(cross(ma(c,1),ma(c,9)),CLOSE,OPEN,4.5,0),colorred;

  STICKLINE(cross(ma(c,1),ma(c,9)),HIGH,LOW,1,0),COLORred;

  STICKLINE(cross(ma(c,1),ma(c,55)),CLOSE,OPEN,5,0),COLORred;

  STICKLINE(cross(ma(c,1),ma(c,55)),HIGH,LOW,1,0),COLORred;

  STICKLINE(cross(ma(c,1),ma(c,23.5)),CLOSE,OPEN,4,0),COLORyellow;

  STICKLINE(cross(ma(c,1),ma(c,23.5)),HIGH,LOW,1,0),COLORyellow;

  STICKLINE(cross(ma(c,1),ma(c,120)),CLOSE,OPEN,2,0),COLORff00ff;

  STICKLINE(cross(ma(c,1),ma(c,120)),HIGH,LOW,1,0),COLORff00ff;

  M3:ma(c,3),coloryellow,linethick2;

  M9:ma(c,9),COLORff00ff,linethick2;

  M23.5:ma(c,23.5),colorwhite;

  ma5:=ma(c,5);

  ma10:=ma(c,10);

  ma30:=ma(c,30);

  fa:=barslast(cross(ma10,ma5)) and cross(ma5,ma10);

  fb:=fa and ma5》ma30 and ma10》ma30 and ma10》ref(ma10,1);

  STICKLINE(fb,l,l-0.09,4,0),colorred;

  DRAWTEXT(fb,l-0.58,/★福田/),colorred;

  v1:=ema(close,5);

  v2:=ema(ema(close,90)*1.01,10);

  DRAWTEXT(cross(v1,v2),v1+0.05,/柳枝/),color00ff00,LINETHICK0;

  VAR1:=LLV(LOW,21);

  VAR2:=HHV(HIGH,21);

  AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

  AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

  AB:=CROSS(AK1,AK);

  DRAWICON(cross(v1,v2),v2,4);

  DRAWTEXT((AB = 1),(LOW * 0.99),/○宝瓶/),colorYELLOW;

  AA1:=AMOUNT/V;

  BB1:=L《AA1*0.9;

  CC1:=(C-REF(C,1))/REF(C,1)*100》1.2;

  DD1:=L《MA(C,5)*0.921;

  EE1:=V《MA(V,5)*1.5;

  甘露:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099ff;

  DRAWTEXT(甘露,l*0.99,/甘露 /),COLOR0099ff;

  STICKLINE(甘露,H,L,1,0),COLOR0099ff;

  STICKLINE(甘露,O,C,1,0),COLOR0099ff;

  BIAS2 := (CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  STICKLINE(BIAS2《-6,H,L,1,0),COLORGREEN;

  STICKLINE(BIAS2《-6,C,O,1.5,1),COLORGREEN;

  var666:=REF(C,1);

  var777:=SMA(MAX(C-var666,0),6,1)/SMA(ABS(C-var666),6,1)*100;

  DRAWTEXT(CROSS(82,var777),H*1.01,/▼勿贪心/),COLORYELLOW ;

  vvv1:=ref(c,ref(hhvbars(v,21),0));

  mmm1:=ma(close,1);

  aaaa:=V》1*ref(V,1) and (c/ref(C,1)-1)*100》9.5 and mmm1》=vvv1;

  DRAWICON(cross(a,1),l*0.98,6),COLORRED;

  DRAWTEXT(aaaa,l*0.93,/涨停/),LINETHICK1,COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top