最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:红进绿出白观望

通达信股票公式:红进绿出白观望

来源:网络 点击: 时间:2018-08-30

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  0,colorwhite,linethick3;

  Var1:=VOL/CAPITAL;

  Var2:=VOL/700000000;

  Var3:=IF(Var1=0,Var2,Var1);

  Var4:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);

  Var5:=2.5*MAX(Var3,Var4);

  Var6:=DMA(CLOSE,Var5);

  Var7:=SMA(20*(Var6/REF(Var6,1)-1),2,1);

  Var8:=EMA(Var7,2);

  白观望:STICKLINE(Var8》=0.003 and ma(c,34)》ref(ma(c,34),1) and ma(c,8)《ref(ma(c,8),1),0.0,0.0,10,0),linethick4 ,colorwhite ;

  红进:STICKLINE(Var8》=0.003 and ma(c,34)》ref(ma(c,34),1) and ma(c,8)》ref(ma(c,8),1),0.0,0.0,10,0),linethick5 ,colorred ;

  红进进:STICKLINE(Var8》=0.003 and ma(c,34)《ref(ma(c,34),1) and ma(c,8)》ref(ma(c,8),1),0.0,0.0,10,0),linethick4,colormagenta;

  STICKLINE(BETWEEN(Var8,0.003,-0.003),0.0,0.0,10,0),linethick4,colorwhite ;

  绿退:STICKLINE(Var8《=-0.003,0.0,0.0,10,0),linethick3 ,colorgreen;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top