最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:千钧鱼身

通达信股票公式:千钧鱼身

来源:网络 点击: 时间:2019-05-09

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

  RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

  J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE》QJ,VOL,0);J2:=IF(CLOSE《QJ,VOL,0);

  量能:IF(CAPITAL《1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;

  趋势:IF(CAPITAL《1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;

  VAR3:=(量能-趋势);VAR4:=SMA(RV,3,1);

  VAR5:=SMA(VAR4,3,1);

  STICKLINE(VAR3》0,100,50,10,0),COLOR990099;

  STICKLINE(VAR3《0,0,50,10,0),COLOR008800;

  DRAWICON(CROSS(VAR4,VAR5) AND VAR5《30,2,1);

  DRAWICON(CROSS(VAR5,VAR4) AND VAR5》30,97,2);

  DRAWBAND(VAR5,RGB(0,22,224),VAR4,RGB(255,50,50));

  KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;

  DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,/共振点/),COLOR00FFFF;

  共振点:=(CROSS(VAR4,VAR5) AND CROSS(KK,DD));

  STICKLINE(共振点》0,0,100,0,0),COLORYELLOW;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top