最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:招财猫

通达信股票公式:招财猫

来源:网络 点击: 时间:2018-08-27

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  OK:=EMA(O,60);

  CG:=EMA(C,60);

  PDU:=IF(OK》 REF(OK,1) AND CG》 REF(CG,1),1,0);

  Z1:=MA(C,13);

  ZX:=REF(Z1,13/2+1);

  LIFE:=(EMA(C,60)+EMA(C,90))/2;

  VAR1:=(2*C+H+L)/4;

  SNOOK:=EMA(VAR1,99)*0.91;

  A1:=(C-REF(C,1))/REF(C,1)*100;

  MA5:=BARSLAST(A1》 3);

  MA20:=IF(MA5》 0,1,0);

  STICKLINE(C》ZX AND C》=LIFE,O,C,3,0),COLOR0000FF;

  STICKLINE(C》 ZX AND C《=SNOOK,O,C,3,0),COLOR00FF00;

  STICKLINE(C》 ZX AND C》 SNOOK AND C《LIFE,O,C,3,0),COLORFF0000;

  STICKLINE(C》 ZX AND MA20=0,O,C,3,0),COLOR00FFFF;

  STICKLINE(C》 ZX,O,C,1,0),COLORFFFFFF;

  DRAWICON(CROSS(C,ZX),L*0.99,1);

  DRAWICON(CROSS(ZX,C),H*1.01,5);

  BY20:=MA(C,5);

  招财猫:MA(C,20),LINETHICK2,COLOR00FFFF;

  鼠变异:IF(BY20》 招财猫,招财猫,BY20),LINETHICK2,COLOR808080;

  选股:=CROSS(C,ZX) AND C》 ZX AND MA20=0 ,LINETHICK0;

  RB:=BARSCOUNT(C)=ISLASTBAR;

  RD:=BARSLAST(RB);

  K2:=HHV(H,50);

  K1:=LLV(L,50);

  T1:=C》 ZX AND C》=LIFE;

  T2:=C》 ZX AND C》SNOOK AND C《LIFE;

  T3:=C》 ZX AND C《=SNOOK;

  T4:=C《=ZX;

  T5:=鼠变异》REF(鼠变异,1) AND 鼠变异=招财猫 ;

  T6:=鼠变异》 REF(鼠变异,1) AND 鼠变异=招财猫 AND PDU=1;

  T7:=鼠变异》 REF(鼠变异,1) AND 鼠变异=招财猫 AND PDU=1;

  T8:=C》 ZX AND MA20=0 ;

  EEE:=T1+T2+T3+T4+T5+T6+T7+T8 ;

  E:=(K2-K1)/(EEE+8) ;

  DRAWTEXT(C》 0 AND T1》 0 AND ISLASTBAR,K2-E,/出洞了逮住它!/),COLOR0000FF;

  DRAWTEXT(C》 0 AND T2》 0 AND ISLASTBAR,K2-E,/鼠玩猫守着它!,/),COLORFF7700;

  DRAWTEXT(C》 0 AND T3》 0 AND ISLASTBAR,K2-E,/露尾巴动作快!,/),COLOR00FF00;

  DRAWTEXT(C》 0 AND T4》 0 AND ISLASTBAR,K2-E,/没有了打个盹!,/),COLOR808080;

  DRAWTEXT(C》 0 AND T5》 0 AND ISLASTBAR,K2-E*2,/发现鼠迹!/),COLOR00FF00;

  DRAWTEXT(C》 0 AND T6》 0 AND ISLASTBAR,K2-E*2,/瞬间鼠影!/),COLORFF66FF;

  DRAWTEXT(C》 0 AND T7》 0 AND ISLASTBAR,K2-E*2,/恶鼠难遁!/),COLOR0000FF;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top