最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:布林平衡

通达信股票公式:布林平衡

来源:网络 点击: 时间:2018-08-15

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  {N 9 0 100 }

  SS:= MA(C,30)》REF(MA(C,30),1);

  SS1:= MA(C,20)》REF(MA(C,20),1);

  ADS:= MA(C,10)》REF(MA(C,10),1);

  VAR1:=CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2);

  VAR2:=REF(VAR1,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR3:=REF(VAR2,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR4:=REF(VAR3,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR5:=REF(VAR4,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR6:=REF(VAR5,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR7:=REF(VAR6,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR8:=REF(VAR7,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR9:=REF(VAR8,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARA:=REF(VAR9,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VARB:=REF(VARA,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARC:=REF(VARB,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  涨:STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR

  VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,OPEN,3,0),COLORRED;

  VARD:=CLOSE《REF(CLOSE,1) AND CLOSE《REF(CLOSE,2);

  VARE:=REF(VARD,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARF:=REF(VARE,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR10:=REF(VARF,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR11:=REF(VAR10,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR12:=REF(VAR11,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR13:=REF(VAR12,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR14:=REF(VAR13,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR15:=REF(VAR14,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR16:=REF(VAR15,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR17:=REF(VAR16,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR18:=REF(VAR17,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  跌:STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,OPEN,2,0),COLORLIBLUE;

  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

  底:STICKLINE(VAR19,LOW,OPEN,6,0),COLORYELLOW;

  VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

  顶:STICKLINE(VAR1A,OPEN,HIGH,5,0),COLORGREEN;

  AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;

  CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

  BBB:=AAA+2.1*CCC;

  DDD:=AAA+0.72*CCC;

  ZZZ:=IF(CCC》1.88,MA(DDD,3),DDD);

  平衡:ZZZ,LINETHICK2;

  止赢:=ZZZ*1.1;

  了结:=ZZZ*1.05;

  回档:=ZZZ*0.95;

  反弹:=ZZZ*0.9;

  DRAWICON(L《=反弹 AND C》O AND C》反弹,L*0.95,1);

  DRAWTEXT(L《=止赢 AND H》=止赢 AND C《O AND (REF(C,1)-C)/C》0.02,H*1.02,/抛/),COLORGREEN;

  BOLL:=MA(CLOSE,20);

  上轨:BOLL+2*STD(CLOSE,20),COLORA08888,LINETHICK2;

  下轨:BOLL-2*STD(CLOSE,20),COLORA08888;

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  B11:=REF(C,A11+1)》C AND REF(DIFF,A11+1)《DIFF AND CROSS(DIFF,DEA);

  DRAWTEXT(B11》0,L*0.90,/买?/),COLORGREEN;

  C11:=BARSLAST(REF(CROSS(DEA,DIFF),1));

  D1:=REF(C,C11+1)《C AND REF(DIFF,C11+1)》DIFF AND CROSS(DEA,DIFF);

  DRAWTEXT(VAR19 AND ADS AND SS AND SS1,L*0.95,/追/),COLORYELLOW;

  DRAWTEXT(D1》0,H*1.07,/卖?/),COLOR0066FF;

  N1:=10;P1:=3;

  BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  上:=BBI+P1*STD(BBI,N1);

  险:=IF(BBI*1.15》上*1.03,上*1.06,上*1.03);

  下:=BBI-P1*STD(BBI,N1);

  中:=BBI;

  AA:=BBI+P1*STD(BBI,N1)/2;

  BB:=BBI-P1*STD(BBI,N1)/2;

  MA30:=MA(C,30);

  QSXS1:=AA》REF(AA,1) AND BBI》REF(BBI,1);

  QSXS2:=COUNT(MA30》REF(MA30,1),5)=5;

  FLSZ:=C》O AND V》REF(V,1);

  RMG:=FLSZ AND (C/REF(C,1)-1)*100》=2;

  SCAA:=CROSS(C,AA) OR (O《AA AND C》AA);

  BLK:=LLV((上-下),2)=LLV((上-下),10);

  XBLK:=(上/下-1)*100《=N;

  BLKSJ:=BARSLAST(BLK)+1;

  拉升:FILTER(SCAA AND FLSZ AND (QSXS1 OR (QSXS2 AND BLKSJ《5)),3),COLORFF00FF,LINETHICK2;

  优选:拉升 AND COUNT(XBLK,4)》=1 AND RMG,COLORRED,LINETHICK2;

  DRAWTEXT(拉升,L*0.99,/跟/),COLOR00FFFF;

  高:=((H/BBI-1)*100》=15 AND (H/上-1)*100》=3) OR (H/上-1)*100》=6;

  DRAWICON(高,H,2);

  20071123_3b4f62213fd1dbb63572D8HoUdiv9NLU.gif

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top