最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:新闪电手

通达信股票公式:新闪电手

来源:网络 点击: 时间:2019-05-10

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  VAR1:=CLOSE/REF(CLOSE, 1)》=1.062 AND HIGH/CLOSE《1.005 AND MA(CLOSE, 90)/CLOSE》=1.150;

  VAR2:=VAR1 AND COUNT(VAR1, 20)=1;

  VAR3:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);

  VAR4:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);

  VAR5:=IF(VAR3》0.010, 0.900, 1) AND IF(VAR3》(-0.025), 1, 1.200);

  VAR6:=VAR5*(VAR4-VAR3)*100;

  VAR7:=SUM(VAR6, 10);

  VAR8:=VAR7》20;

  VAR9:=CROSS(CLOSE, MA(CLOSE*1.055, 3)) AND CLOSE》OPEN*1.060 AND VOL》=REF(VOL, 1)*1.5 AND CLOSE》=MA(CLOSE, 10);

  VAR10:=VAR8 AND VAR9;

  VAR11:=(-100)*(HHV(HIGH, 3)-CLOSE)/(HHV(HIGH, 3)-LLV(LOW, 3));

  VAR12:=CROSS(VAR11, (-87)) AND OPEN《MA(CLOSE, 5) AND CLOSE》=1.090*REF(CLOSE, 1) AND INDEXC》0.980*REF(INDEXC, 1) AND CLOSE《=1.470*LLV(CLOSE, 58);

  VAR13:=EMA(CLOSE, 12)-EMA(CLOSE, 26);

  VAR14:=EMA(VAR13, 9);

  VAR15:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW, 9))*100;

  VAR16:=SMA(VAR15, 3, 1);

  VAR17:=SMA(VAR16, 3, 1);

  VAR18:=EMA(IF(VAR14》REF(VAR14, 1), 1, (-1)), 14)*14;

  VAR19:=EMA(IF(VAR17》REF(VAR17, 1), 1, (-1)), 14)*14*2;

  VAR20:=(MA(CLOSE, 5)/MA(CLOSE, 70)-1)*100;

  VAR21:=(VAR20+VAR19+VAR18)/3;

  VAR22:=MA(CLOSE, 80)-MA(CLOSE,10)*4;

  VAR23:=IF(CLOSE《VAR22 AND VOL/240》MA(VOL, 5)/240 AND CLOSE》REF(CLOSE, 1)*1.062 AND CLOSE《MA(CLOSE, 13)*1.130, 88, 0);

  VAR24:=IF(CLOSE/REF(CLOSE, 1)》1.050 AND VOL/CAPITAL*100《6 AND CLOSE《17 AND HIGH/CLOSE《1.010 AND VAR23》0, 91, 0);

  VAR25:=IF(VAR21》REF(VAR21, 1) AND REF(VAR21, 1)《REF(VAR21, 2) AND (VAR2 OR VAR10 OR VAR12) OR VAR23》0 OR VAR24》0, 85, 0);

  高级:IF(VAR24》0 ,95,0), STICK,COLOR0000FF,LINETHICK2;

  中级:IF(VAR23》0 OR VAR24》0,80,0), COLOR0099FF, STICK,LINETHICK4 ;

  初级:IF(VAR25》0 OR VAR24》0 OR VAR23》0,60,0),STICK,LINETHICK2,COLOR00FFFF ;

  闪电手:MAX(MAX(高级, 中级), 初级), CIRCLEDOT COLORFF00FF,LINETHICK2;

  新闪电手:CROSS(VAR21,VAR22)*20,STICK,LINETHICK1,COLOR00FF33;

  DRAWICON( CROSS(VAR21,VAR22),15 ,9 );

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top