最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:价值投资

通达信股票公式:价值投资

来源:网络 点击: 时间:2018-08-25

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  趋势:=EMA(C,5);

  短线:=EMA(趋势,8);

  中线:=EMA(短线,13);

  长线:=EMA(中线,50);

  价格中枢:=(SUM(长线,0)/BARSCOUNT(CLOSE));

  G:价格中枢*4.236,LINETHICK2,POINTDOT,COLORYELLOW;

  G4:价格中枢*3.382,POINTDOT,COLORWHITE;

  G3:价格中枢*2.618,POINTDOT,COLORWHITE;

  G2:价格中枢*2,LINETHICK4,COLOR009900;

  G1:价格中枢*1.191,LINETHICK4,COLOR009900;

  价格中枢*1.618,LINETHICK1,COLORFFBB00;

  A:=(3*C+L+O+H)/6;

  X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

  14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

  +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

  REF(A,20))/210;

  回调认同:EMA(X,13),COLORFF00FF;

  长线,LINETHICK2, COLORGREEN,POINTDOT;

  AA:=CLOSE/REF(CLOSE,1)》=1.09;

  STICKLINE(AA,OPEN,CLOSE,1,0),COLORYELLOW;

  M17:EMA(CLOSE,17),COLORBLUE;

  AB:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;

  买:=CROSS(AB,0);

  STICKLINE(买,OPEN,CLOSE,1,0),COLORMAGENTA;

  QH:=REF(H,2);

  QL:=REF(L,2);

  QO:=REF(O,2);

  QC:=REF(C,2);

  ZO:=REF(O,1);

  ZC:=REF(C,1);

  JYZHK:= ABS(QO-QC)/QO《0.02 AND ZO/ZC》1.02 AND ABS(O-C)/O《0.02 AND C》MA(C,30);

  JYZHV:=V《REF(V,1) ;

  JYZH:=JYZHK AND JYZHV;

  DRAWTEXT(JYZH,LOW/1.01,/★/),COLORRED;

  C2:=EMA(A,6);

  C3:=EMA(A,5);

  C4:=CROSS(C2,C3);

  DRAWTEXT(C4,LOW/1.01,/▲/),COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top