最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:兔子寻宝

通达信股票公式:兔子寻宝

来源:网络 点击: 时间:2018-08-28

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  DRAWBKBMP(CLOSE》0,/兔兔专用8/);

  兔子:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,Linethick1;

  J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);

  寻宝:EMA(J,2),colorwhite,Linethick1;

  DRAWICON((CROSS(寻宝,兔子)),兔子,10);

  DRAWTEXT((CROSS(寻宝,兔子)),兔子,/ ←兔兔介入,/),color00ff00;

  买线:=EMA(CLOSE,2);

  卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

  BU:=CROSS(买线,卖线);

  SEL:=CROSS(卖线,买线);

  STICKLINE(买线》=卖线,CLOSE,OPEN,8,0),colorFF00FF;

  STICKLINE(买线》=卖线,CLOSE,OPEN,7,0),colorFF22FF;

  STICKLINE(买线》=卖线,CLOSE,OPEN,6,0),colorFF44FF;

  STICKLINE(买线》=卖线,CLOSE,OPEN,5,0),colorFF66FF;

  STICKLINE(买线》=卖线,CLOSE,OPEN,4,0),colorFF88FF;

  STICKLINE(买线》=卖线,CLOSE,OPEN,3,0),colorFF99FF;

  STICKLINE(买线》=卖线,CLOSE,OPEN,2,0),colorFFAAFF;

  STICKLINE(买线》=卖线,CLOSE,OPEN,1,0),colorFFBBFF;

  STICKLINE(买线》=卖线,LOW,HIGH,0.3,0),colorFFBBFF;

  STICKLINE(买线《卖线,CLOSE,OPEN,8,0),color8800;

  STICKLINE(买线《卖线,CLOSE,OPEN,7,0),color9900;

  STICKLINE(买线《卖线,CLOSE,OPEN,6,0),colorAA00;

  STICKLINE(买线《卖线,CLOSE,OPEN,5,0),colorBB00;

  STICKLINE(买线《卖线,CLOSE,OPEN,4,0),colorCC00;

  STICKLINE(买线《卖线,CLOSE,OPEN,3,0),colorDD00;

  STICKLINE(买线《卖线,CLOSE,OPEN,2,0),colorEE00;

  STICKLINE(买线《卖线,CLOSE,OPEN,1,0),colorFF00;

  STICKLINE(买线《卖线,LOW,HIGH,0.3,0),colorff00;

  STICKLINE(CROSS(买线,卖线) or CROSS(卖线,买线),OPEN,CLOSE,4.5,0),color00ffff;

  DRAWTEXT((BARPOS = SYSPARAM(2)),HIGH,(//n所属板块:/ + BLKNAME)),ALIGN4,colorffff00;

  DRAWTEXT((SYSPARAM(2) = BARPOS),CLOSE,/ /n总股本=/+NUMTOSTR(FINANCE(1) ,0 )+/万股/+/ 流通A股=/+ NUMTOSTR(FINANCE(7),0)+/万股/+/ 净资产=/+NUMTOSTR(FINANCE(34),2 ) +/ 收益=/+ NUMTOSTR(FINANCE(33),2)+/ 公积金=/+

  NUMTOSTR(FINANCE(18),2)+/ 市盈率=/+NUMTOSTR(DYNAINFO(39),2)+/ 振幅=/+ NUMTOSTR((h/l-1)*100,2)+/%/+/ 换手率=/+NUMTOSTR(100*VOL/CAPITAL,2)+/%/),COLOR00ff00,ALIGN4;

  DRAWTEXT((SYSPARAM(2) = BARPOS),CLOSE,/ /n /n兔兔专利,侵权必究!!/),ALIGN4,coloryellow;限制:=EMA((((HIGH+CLOSE)/2+LOW+ (CLOSE+LOW)/2)/3-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2))/(EMA(HHV (((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,21),2)-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2)),8)*100;

  平衡:=SMA(EMA(SMA((CLOSE+LOW)/2,3,1),3),5,1);

  DRAWICON(FILTER(平衡》REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)《REF(HHV(MA((HIGH+CLOSE)/2,13),10),1)AND((CLOSE+LOW)/2)》REF((CLOSE+LOW)/2,1),5)AND 限制《88,LOW*0.97,13);

  DRAWTEXT(FILTER(平衡》REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)《REF(HHV(MA((HIGH+CLOSE)/2,13),10),1)AND((CLOSE+LOW)/2)》REF((CLOSE+LOW)/2,1),5)AND 限制《88,LOW*0.97,/ ←兔子追涨/),ALIGN,colorffff33;

  一剑封喉:=((CROSS(CLOSE,MA(CLOSE,13)) AND CROSS(CLOSE,MA(CLOSE,34))) AND CROSS(CLOSE,MA(CLOSE,55)));

  A1:=(((CLOSE - LLV(LOW,22)) / (HHV(HIGH,22) - LLV(LOW,22))) * 100);

  A2:=(((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100);

  A:=((3 * SMA(A1,5,1)) - (2 * SMA(SMA(A2,5,1),3,1)));

  YNGS:=(一剑封喉 AND (A 《 30)),LINETHICK0;

  DRAWICON((一剑封喉 AND (A 《 30)),(LOW * 0.99),1);

  DRAWTEXT((一剑封喉 AND (A 《 30)),(LOW * 0.99),/ ←兔子封喉/),coloryellow;

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  DRAWTEXT(EMA(EMA(CLOSE,13),50)》EMA(EMA(CLOSE,13),50*3) and CROSS(84,RSI), HIGH*1.02,/←风险/),color00ff33;

  DRAWTEXT(EMA(EMA(CLOSE,13),50)《EMA(EMA(CLOSE,13),50*3) and CROSS(80,RSI), HIGH*1.02,/←风险/),color00ff33;

  aaa:=(MA(CLOSE,13)+MA(CLOSE,17))/2;

  ccc:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

  bbb:=aaa+2.1*ccc;

  ddd:=aaa+0.72*ccc;

  zzz:=IF(ccc》1.88,MA(ddd,3),ddd);

  DRAWTEXT(CLOSE》=1.09*REF(CLOSE,1),CLOSE,/涨停啦,/),coloryellow;

  SFF:=HIGH/REF(HIGH,1)《1 AND REF(HIGH,1)/REF(HIGH,2)《1 AND LOW/REF(LOW,1)》1 and REF(LOW,1)/REF(LOW,2)》1 ;

  DRAWTEXT(SFF,LOW*0.95,/金兔子:提醒你关注/)colorred;

  专用:MA(CLOSE,10)LINETHICK4, ColorMagenta;

  PARTLINE(专用《REF(专用,1),专用)LINETHICK4, COLORGREEN;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top