最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:日均线主图中做涨停标记

通达信股票公式:日均线主图中做涨停标记

来源:网络 点击: 时间:2018-08-14

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  方法1:

  ZF:=(C-REF(C,1))/REF(C,1)*100》9.8;

  DRAWTEXT(ZF,L-0.05,/▲/),COLORRED;

  方法2:

  涨跌:=REF(C,1);

  涨停:=IF((C-涨跌)*100/涨跌》=(10-0.01*100/涨跌),1,0);

  STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;

  STICKLINE(涨停,H,L,0,0),COLORRED;

  跌停:=IF((涨跌-C)*100/涨跌》=(10-0.01*100/涨跌),1,0);

  STICKLINE(跌停,OPEN,CLOSE,2,0),COLORWHITE;

  STICKLINE(跌停,H,L,0,1),COLORWHITE;

  涨停=K棒变成实心全红;跌停=K棒变成实心全白,直观好用,一目了然!

  方法3:

  1:指标出现黄色小人为涨停或涨幅大于10%

  2:指标出现蓝色小人为跌停或跌幅大于10%

  涨停:=((C-REF(C,1))*100/REF(C,1)》=(10-0.01*100/REF(C,1)));

  跌停:=((REF(C,1)-C)*100/REF(C,1)》=(10-0.01*100/REF(C,1)));

  DRAWICON(涨停,H,5);

  DRAWICON(跌停,H,6);

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top