最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:变色MACD

通达信股票公式:变色MACD

来源:网络 点击: 时间:2019-03-26

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  DIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA1:=EMA(DIF1,9);

  MACD1:=2*(DIF1-DEA1),STICK;

  MACD2:=EMA(MACD1,3);

  STICKLINE(MACD1》MACD2 AND MACD1》0,0,MACD1,1,0),COLORRED;

  STICKLINE(MACD1》MACD2 AND MACD1《0,0,MACD1,1,0),COLORGREEN;

  STICKLINE(MACD1《MACD2,0,MACD1,1,0),COLORCBCBC0;

  STICKLINE(MACD1》=0 OR MACD1《=0,0,0,50,1),COLORWHITE;

  DIF:DIF1,COLOR33FF33;

  DEA:DEA1,COLORYELLOW;

  MACD:MACD1,NODRAW,COLORMAGENTA;

  强:IF(DIF1》=DEA1,DIF1,DRAWNULL),COLORRED,LINETHICK2;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top