最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:垂帘听股

通达信股票公式:垂帘听股

来源:网络 点击: 时间:2019-03-17

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

  MA5:=MA(C,5);

  A:=(3*C+L+O+H)/6;

  垂帘:(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)

  +14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)

  +9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)

  +4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210,COLORRED,POINTDOT;

  听股:MA(垂帘,13),COLORFFCCCC,CIRCLEDOT;

  ZAR1:=SLOPE(EMA(CLOSE,2),5)*15+C;

  ZAR2:=EMA(ZAR1,5);

  ZARA:=EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(ZAR2,5),5),5),5),5),5),5),5);

  ZARB:=BARSLAST(CROSS(CLOSE,ZARA));

  ZARC:=BARSLAST(CROSS(ZARA,CLOSE));

  STICKLINE(CLOSE《ZARA,REF(CLOSE,ZARC),REF(CLOSE,ZARC),12,0),LINETHICK2,COLORFFCCCC;

  STICKLINE(CLOSE》ZARA AND CLOSE》REF(CLOSE,ZARB),REF(CLOSE,ZARB),垂帘,0.2,0),COLORFFC8FF;

  STICKLINE(CLOSE》ZARA AND CLOSE》REF(CLOSE,ZARB),REF(CLOSE,ZARB),REF(CLOSE,ZARB),12,0),COLORFFC8FF,LINETHICK2;

  {上涨:=0,COLORFFC8FF;}

  STICKLINE(CLOSE《ZARA AND CLOSE《REF(CLOSE,ZARC),REF(CLOSE,ZARC),垂帘,0.2,0),COLOR00FF00;

  {止盈止损:0,COLOR00FF00;}

  VAR41:= EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);

  VAR42:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);

  VAR4A:=REF(VAR41,1)》92 AND VAR41《92;

  DRAWTEXT(VAR4A,H+0.12,/●短卖/),COLOR00FF00;

  STICKLINE(C》=O,H,L,0,0),COLORRED;

  STICKLINE(C《O,H,L,0,0),COLORFFFF52;

  STICKLINE(C》=O,C,O,4,1),COLORRED;

  STICKLINE(C《O,C,O,4,0),COLORFFFF52;

  MA13:MA(C,13),COLORWHITE,LINETHICK2;

  MA55:=MA(C,55),COLORFF00FF;

  MA125:=MA(C,125),COLORFFCC66;

  MA250:=MA(C,250),COLORBLUE;

  {STICKLINE(CROSS(MA5,听股) AND MA5》听股 AND C》O,MA13,MA13-0.09,4,0),COLORYELLOW;}

  DRAWTEXT(CROSS(MA5,听股) AND MA5》听股 AND C》O,MA13-0.12,/垂帘听股/),COLORWHITE;

  T:=BARSLAST(L》REF(H,1));

  E:=COUNT(L《REF(H,T+1),T)《2;

  STICKLINE(L《REF(H,T+1 ) AND E,L,L-0.09,4,0),COLOR0099FF;

  DRAWTEXT(L《REF(H,T+1 ) AND E,L-0.12,/缺口回补/),COLOR0099FF;

  VLL:=CROSS(MA(C,13),MA(C,21));

  DRAWTEXT(VLL,MA13,/●圆弧底/),COLORYELLOW;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top