最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:超跌抄底

通达信股票公式:超跌抄底

来源:网络 点击: 时间:2019-03-19

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

  N:=2;

  VAR1:=EMA(HHV(HIGH,500),21);

  VAR2:=EMA(HHV(HIGH,250),21);

  VAR3:=EMA(HHV(HIGH,90),21);

  VAR4:=EMA(LLV(LOW,500),21);

  VAR5:=EMA(LLV(LOW,250),21);

  VAR6:=EMA(LLV(LOW,90),21);

  VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

  VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

  VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

  VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

  VARB:=REF(LOW,1);

  VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

  VARD:=EMA(IF(CLOSE*1.35《=VARA,VARC*10,VARC/10),3);

  VARE:=LLV(LOW,30);

  VARF:=HHV(VARD,30);

  VAR10:=IF(MA(CLOSE,58),1,0);

  快枪:EMA(IF(LOW《=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10,COLORSTICK;

  STICKLINE(快枪》0,0 ,快枪*1.2,2,0 ),COLOR00EEFF;

  STICKLINE(快枪》0,0 ,快枪*0.8,2,0 ),COLOR00BBFF;

  STICKLINE(快枪》0,0 ,快枪*0.6,2,0 ),COLOR0099FF;

  STICKLINE(快枪》0,0 ,快枪*0.4,2,0 ),COLOR0066FF;

  STICKLINE(快枪》0,0 ,快枪*0.2,2,0 ),COLOR0000FF;

  TYP:=(HIGH+LOW+CLOSE)/3;

  CCI20:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

  {CCI84:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));}

  超跌:-175,CIRCLEDOT,COLORGREEN;

  STICKLINE(CCI20《=-175,-175,-200,2,0),COLORBLUE;

  顶部:150,CIRCLEDOT,COLORRED;

  STICKLINE(CCI20》=150,150,200,2,0),COLORGREEN;

  买入:-100,COLORRED;

  抄底:IF(CROSS(CCI20,买入),-100,0),STICK,COLORYELLOW,LINETHICK2;

  VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

  VARQ3:=EMA(VARQ2,10);

  VARQ4:=LLV(LOW,33);

  VARQ5:=EMA(IF(LOW《=VARQ4,VARQ3,0),3)/5;

  买赚钱:STICKLINE(VARQ5》REF(VARQ5,1),0,VARQ5,2,0),COLORRED;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top