最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:量能饱和度

通达信股票公式:量能饱和度

来源:网络 点击: 时间:2019-03-29

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

  SAT:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100》100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100),COLOR0000FF,LINETHICK2;

  STICKLINE(((CLOSE 》 0) AND ISLASTBAR ),20,121,4,1),COLORFFFFFF;

  STICKLINE(((SAT 《= 5) AND ISLASTBAR ),21,(20 + SAT),3,0),COLOR00FFFF;

  STICKLINE((((SAT 》 5) AND (SAT 《= 20)) AND ISLASTBAR ),21,(20 + SAT),3,0),COLORCCFF88;

  STICKLINE((((SAT 》 20) AND (SAT 《= 40)) AND ISLASTBAR ),21,(20 + SAT),3,0),COLORFF00FF;

  STICKLINE(((SAT 》 40) AND ISLASTBAR ),21,(20 + SAT),3,0),COLOR0000FF;

  {IF CURRBARSCOUNT AND (SAT) THEN BEGIN DRAWTEXTREL(700,800,/量能饱和度:/+NUMTOSTRN(SAT,0)),LINETHICK6,COLORCCFFCC;END;}

  100,POINTDOT,COLORFFFF00;

  K2:=BACKSET(SAT《REF(SAT,1),2);

  Y:IF(K2,SAT,DRAWNULL),COLOR33FF33,LINETHICK2,LINETHICK2;

  DRAWTEXT(Y=SAT AND ISLASTBAR AND BACKSET(CLOSE,3),50,/饱和度/);

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top